locked
Office Enterprise 2007 RRS feed

  • Question

  •  

    Could anyone tell me why my copy of Microsoft Office 2007 Enterprise does not load - I have installed the entire contents of the disc and the icons now show in the Programs folder however when I click on an icon the computer makes a noise as if its about to load and then absolutely nothing happens.

     

    I havent got any previous Microsoft stuff on this machine and the file size properties of each application appear to be correct (ie. its not just the shortcut icon).

     

    (I was assuming as its a licenced copy from my employer there would be some sort of validation needed through the Microsoft website but this hasnt been an option - could this be the problem?).

     

    Ta

    Tuesday, December 11, 2007 6:29 PM

Answers

  • Hello PD,

     

     

    Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a New Post on this Forum. This will help us analyze what problem you are experiencing so we may provide you with a possible resolution.

     

    Step 2 is tell us about the COA. Tell us:


    1. What edition of Windows XP is it for, Home, Pro, or Media Center?
    2. Does it read "OEM Software" or "OEM Product" in black lettering?
    3. Or, does it have the computer manufacturer's name in black lettering?
    4. DO NOT post the Product Key.
    5. Please also provide a short description of the issue you are experiencing.

     

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

     

    Thank you,

     

    Stephen Holm, MS

    Wednesday, December 12, 2007 2:09 AM