locked
WHS 2011 boot problem RRS feed

  • Question

  • I configured a WHS11 box to use on my home network.  The install went well and I was able to get my wife's laptop to connect to the server.  I then pulled the video card out and disconected the mouse and keyboard since everything said it would be controlled by remote connection.  I get the WHS11 box to it's location and power it up and the laptop will not connect to it.  I tried adding another computer to the server with no success.  I used the video card I had in the WHS11 box in the new computer so I ordered another video card.  I ended up putting the new video card in and connect the WHS11 to the TV to see what is going with the boot.  I've tried to boot from disk, also system recovery and also normally.  I get the same thing each time.  It loads the files that windows needs, then goes to the screen like it's booting up and when it would go to the log on screen next, the system shuts down.  I've tried to get into WindowsPE but it won't even let me load it up.  I'm not even sure if a clean install would be an option at this point either.  Is there something I'm missing to be able to get the server to come up.  I'm not worried about reinstalling the server since it doesn't have anything loaded to it yet anyways.  It was just a new install just before this started. 

    Saturday, July 7, 2012 2:24 AM

All replies

  • Hi,

    You mentioned that you installed your WHS with one video card, then pulled it from the system, and replaced it with another video card. If you are using 2 entirely different types of cards (not clear from your post), then perhaps this is what is causing the problem. You could try to temporarily replace the original card to see if the machine boots up normally. If it does, then your problem is likely to be caused by the video card switch. Alternatively, you can also try to boot the system in safe mode, by holding the F8 key during the boot process. Perhaps this will allow you to log on to the system, and remove the drivers of your original graphics card.

    Considering that you have no data on this system, I would personally not spend to much time on troubleshooting, and simply start with a fresh install if the above does not provide a solution.

    • Proposed as answer by Sven Moens Monday, July 16, 2012 2:21 PM
    Monday, July 16, 2012 2:21 PM