locked
User interface language in Bing translator RRS feed

  • Question

  • How do you set the USER INTERFACE LANGUAGE on Bing translator?

    I'm living in Puerto Rico, USA……But when I try to translate something

    from Spanish to English I find the problem that the page itself http://www.microsofttranslator.com

    (Bing translator User interface) is in spanish....please help me how I set up

    the http://www.microsofttranslator.com to display in English!!!!

    Worth mentioning that I have tried the following instructions below, and always gives me the same problem

    (Please follow the steps below to change your default location.

        Go to http://www.bing.com/

        Click "Preferences" located at the upper right hand corner of Bing page.

        Under Display, enter your desired language (English). You can also change your preferred country by clicking on country/region option.

        Once done, click on save button.)

     

    Sincerely,

     

    Ernesto Rivera, MBA

    erivera411@email.suagm.edu

    Caguas, Puerto Rico U.S.A.

    Friday, November 4, 2011 1:49 PM

Answers

All replies

  • Hi Ernesto,

    one method is to change the accept-language setting in your browser. In Internet Explorer you can do this under Tools.Options.Languages.

    The other method is to add ?setlang=en to the URL: http://www.microsofttranslator.com/?setlang=en.

    Chris Wendt
    Microsoft Translator

    Friday, November 4, 2011 5:13 PM
  • The first method do not work!!!.......but the second method workd very well.....EXCELLENT!! Thanks
    Ernesto Rivera
    Friday, November 4, 2011 5:40 PM
  • Hi Ernesto,

    thanks for letting us know. If the second method worked, you had a cookie remembering the language setting. Deleting cookies would have restored the default behavior. The default behavior is to respect your accept-language value.

    Chris Wendt
    Microsoft Translator

    Wednesday, November 16, 2011 1:54 AM