locked
Failed to send health Notifications to the MCU factory RRS feed

  • Question

  • I am getting the following error on all the services for a Consolidated Enterprise OCS deployment.

     

    The Process AVMCUSvc (1588) failed to send health notifications to the MCU factory at https://ocspool.domainname.com:444/liveserver/mcufactory/.

     

    The Process DataMCUSvc (3916) failed to send health notifications to the MCU factory at https://ocspool.domainname.com:444/liveserver/mcufactory/.

     

    The validation checks to the same URL show success so it is almost contradictory to that. All functionality for the web conferencing and and AV work just fine. All services start without issue as well.

     

    Justin

    Thursday, April 24, 2008 5:54 PM

Answers

  • The issue ended up being the configuration the client had for the load balancer and the IP address on the front end server.

     

    The load balancer, the front end server, and the VIP were all on the same subnet and we were getting finack from the load balancer it self. Once we moved the Front end server to a different subnet we were able to keep all the conferencing up.

     

     

    Tuesday, May 13, 2008 3:27 PM

All replies


  • Could you share the corresponding event IDs?



    Regards,
    R. Kinker
    MCTS - LCS 2005, MSTS - OCS 2007
    http://www.ocspedia.com
    http://www.itcentrics.com
    Sunday, May 4, 2008 6:39 PM
  • The issue ended up being the configuration the client had for the load balancer and the IP address on the front end server.

     

    The load balancer, the front end server, and the VIP were all on the same subnet and we were getting finack from the load balancer it self. Once we moved the Front end server to a different subnet we were able to keep all the conferencing up.

     

     

    Tuesday, May 13, 2008 3:27 PM