none
ho to disable windows update RRS feed

  • Question

  •  

    Hi There,

     

    i would likre to disable windows update & remove that warning icon from the taks bar?

    any idea

     

    can you mail me at ojgj.i@hotmail.com

    Tuesday, March 4, 2008 8:38 PM

All replies

  • Just disable the "Automatic Updates" Service and that automatic updates icon will never come up again.

    Wednesday, March 5, 2008 3:26 PM
  •  Saket_Asati_c2cb04 wrote:

    Just disable the "Automatic Updates" Service and that automatic updates icon will never come up again.



    Ya Right !!

    Goto services.msc in Run , and right click  the Automatic service and press stop !! thats IT !!
    Thursday, March 6, 2008 11:45 AM
  • Just right click My computer and select properties.....

    There U can find Automatic updates...

    U will have an option to disable it....

    Thus U can get rid of these problem. . ...
    Thursday, March 6, 2008 6:54 PM
  •  paarri_vanan_874ea0 wrote:
    Just right click My computer and select properties.....

    There U can find Automatic updates...

    U will have an option to disable it....

    Thus U can get rid of these problem. . ...


    Doing this Will show a Baloon in the task bar ! So disabling the services as i said above is the best choice !! wat do you say !!
    Friday, March 7, 2008 4:18 PM
  • Yup
    really nice dude .. .......


    Thank U very much
    Wednesday, March 19, 2008 4:16 PM
  • Hi All,

    this wasn't what i was looking for

    I mean to disable the update no notification,

     

    i found it

     

    two option i can do to disable it & enabled it

    save it on Reg file as Update.reg

    --------------------------------------------------------

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "NoAutoUpdate"=dword:00000001

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate\DisableWindowsUpdateAccess] 

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoWindowsUpdate"=dword:00000001

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoWindowsUpdate"=dword:00000001

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "NoAutoUpdate"=dword:00000001
    "AUOptions"=dword:00000001

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate]
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDevMgrUpdate"=dword:00000001


    ----------------------------------------

    To Enabled it Save it as UpdateRestore

     

    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate\DisableWindowsUpdateAccess] 

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoWindowsUpdate"=dword:00000000

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoWindowsUpdate"=dword:00000000

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "NoAutoUpdate"=dword:00000000
    "AUOptions"=dword:00000000

    [-HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate]

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDevMgrUpdate"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "NoUpdateCheck"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate]
    "DisableWindowsUpdateAccess"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoWindowsUpdate"=dword:00000000

    -------------------------------------------------

     

    NOTE remove all break line

     

     

    I hope it "ll help you guys

    Mail ME if you need more code for windows Smile

    Thursday, March 20, 2008 12:01 PM
  •  Mohan_Kumar_04d4b5 wrote:
     paarri_vanan_874ea0 wrote:
    Just right click My computer and select properties.....

    There U can find Automatic updates...

    U will have an option to disable it....

    Thus U can get rid of these problem. . ...


    Doing this Will show a Baloon in the task bar ! So disabling the services as i said above is the best choice !! wat do you say !!


    Sorry dude ..

    When i restart my system the baloon comes again ...
    Friday, March 21, 2008 2:02 PM
  • very late reply to the thread. might help someone else.

    Control Panel --> Windows Secrity Center

    last option on the left panel and do what you want to do.. simple :-)

    Friday, October 10, 2008 11:50 PM
  • press Win+R >msconfig> select services> then disable automatic updates
    Sunday, October 19, 2008 5:17 PM
  • press Win+R >msconfig> select services> then disable automatic updates

    You're really a "Smartin Jose". Thanks Bro!
    Sunday, September 26, 2010 3:47 PM