none
Help needed for a Cyptographic isshue ^.^ RRS feed

  • Question

  • Hiya ^-^ 

    I'm trying to install the newest Microsoft(R) Direct X(R).  When it gets to the installation window I'm prompted with an error message saying:

     A cabinet file necessary for installation cannot be trusted.  Please verify the cyptogrpahic services are enabled and the cabinet file certificate is valid.

    I downloaded Microsoft Genuine Advantage Dignostic Tool, ran the program and thease are the results:

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-GD6GR-K6DP3-4C8MT
    Windows Product Key Hash: s2kt66ZJWfV4nS1wFD5F9bxTSDw=
    Windows Product ID: 55277-OEM-2111907-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {B7E01A29-7B5F-4D03-B579-5C8BE6CB5C76}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Vista BRT Data-->
    Grace Flag: N/A
    Commit: N/A
    Reboot Flag: N/A
    ThreatID(s): N/A
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002_B4D0AA8B-470-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Allowed
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Allowed
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B7E01A29-7B5F-4D03-B579-5C8BE6CB5C76}</UGUID><Version>1.7.0062.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4C8MT</PKey><PID>55277-OEM-2111907-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1645522239-436374069-1343024091</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 5100                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A25</Version><SMBIOSVersion major="2" minor="3"/><Date>20031122000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>28603C07018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 


    Monday, October 22, 2007 9:02 PM

Answers

  • Aaron,

     

    Please re-run the MGA diag then reboot and try again.  This should clear up your problem.

     

    Thank you,

     

    Stephen Holm, MS

    Monday, October 22, 2007 10:13 PM

All replies

  • Aaron,

     

    Please re-run the MGA diag then reboot and try again.  This should clear up your problem.

     

    Thank you,

     

    Stephen Holm, MS

    Monday, October 22, 2007 10:13 PM
  • I re-ran the MGA, rebooted, and then tried my program again, with the same message. This is the new MGA read out:

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-GD6GR-K6DP3-4C8MT
    Windows Product Key Hash: s2kt66ZJWfV4nS1wFD5F9bxTSDw=
    Windows Product ID: 55277-OEM-2111907-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {B7E01A29-7B5F-4D03-B579-5C8BE6CB5C76}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Vista BRT Data-->
    Grace Flag: N/A
    Commit: N/A
    Reboot Flag: N/A
    ThreatID(s): N/A
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002_B4D0AA8B-470-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Allowed
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Allowed
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B7E01A29-7B5F-4D03-B579-5C8BE6CB5C76}</UGUID><Version>1.7.0062.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4C8MT</PKey><PID>55277-OEM-2111907-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1645522239-436374069-1343024091</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 5100                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A25</Version><SMBIOSVersion major="2" minor="3"/><Date>20031122000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>28603C07018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Monday, October 22, 2007 11:25 PM
  • Aaron,

     

    Please review the following Knowledge Base article:  http://support.microsoft.com/kb/822798/en-us .  This address's crypto errors you are talking about. Please let me know if this will resolves your issues. 

     

     

    Stephen Holm, MS

     

    Tuesday, October 23, 2007 5:59 PM