locked
Can't uninstall or upgrade MPI v6 in my computer RRS feed

  • Question

  • Hi,  I want to install Mpi V9 on my PC <g class="gr_ gr_17 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Punctuation only-del replaceWithoutSep" data-gr-id="17" id="17">win10,</g> and get the error attached here. 

    "MPI installation failed with the error code 4317. the <g class="gr_ gr_18 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Grammar multiReplace" data-gr-id="18" id="18">current</g> installed version <g class="gr_ gr_19 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling ins-del" data-gr-id="19" id="19">can not</g> be upgraded. it must be manually uninstalled." 

    I tried to uninstall MPI in add/remove programs, but can't find MS-MPI there!  I think the files of the program is <g class="gr_ gr_22 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling ins-del multiReplace" data-gr-id="22" id="22">currupted</g>! Is there a way to completely remove all the files and its <g class="gr_ gr_24 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling ins-del multiReplace" data-gr-id="24" id="24">registery</g> as well?!

    • Edited by Soheil 007 Friday, February 1, 2019 2:35 PM fixed text
    Friday, February 1, 2019 2:31 PM