locked
Final steps for How to Recover Data RRS feed

  • Question

  • Olaf,

    your post on "How to recover Data"
     http://social.microsoft.com/Forums/en-US/whsfaq/thread/cf354b5d-b37b-4b7f-a0d5-8e573697777f?prof=required

    is great!  Thanks....

    But I am at a bit of a loss as to the final steps.....
    So, you copy the DE data to another location....then how do you get that data back onto the WHS? 

    How do you get the sys volume to know what 'should' have been there?

    I have a HP 470 with the sys volume a Seagate 500 gb drive, but the DE in the d partition has only 76 bytes
    then I have 5 other drives, 3 in the ex470;
      Seagate 1.5 TB  DE has 1.15 TB

      Maxtor 500 GB DE has 251 GB

      Samsung 1 TB .... windows says it cant read (using an Apricorn adapter usb on another pc) but this drive showed healthy before my problem.

    and 2 mounted drives in a Sata external enclosure connected to an Addonics Port Multiplier;  

    WD 1 TB Green  Was showing as 'un healthy'  windows says disk cannot be read.

    WD 1 TB Green   was showing as missing


    These all were working for the last several months with no problems.

    I had done a server restore twice before with out a problem, but this time I started the restore on a Windows 7 machine and it couldnt complete, now I cannot get a server connection.   Before I do a server re-install I wanted to try and salvage some of my valuable data.

    Thanks

    Jay


    Jay
    Saturday, July 4, 2009 4:21 AM

Answers

  • Olaf,

    your post on "How to recover Data"
     http://social.microsoft.com/Forums/en-US/whsfaq/thread/cf354b5d-b37b-4b7f-a0d5-8e573697777f?prof=required

    is great!  Thanks....

    But I am at a bit of a loss as to the final steps.....
    So, you copy the DE data to another location....then how do you get that data back onto the WHS? 

    You copy it back to the shares through the network after you reinstall WHS.

    How do you get the sys volume to know what 'should' have been there?

    I have a HP 470 with the sys volume a Seagate 500 gb drive, but the DE in the d partition has only 76 bytes
    then I have 5 other drives, 3 in the ex470;
      Seagate 1.5 TB  DE has 1.15 TB

      Maxtor 500 GB DE has 251 GB

      Samsung 1 TB .... windows says it cant read (using an Apricorn adapter usb on another pc) but this drive showed healthy before my problem.

    and 2 mounted drives in a Sata external enclosure connected to an Addonics Port Multiplier;  

    WD 1 TB Green  Was showing as 'un healthy'  windows says disk cannot be read.

    WD 1 TB Green   was showing as missing


    These all were working for the last several months with no problems.

    I had done a server restore twice before with out a problem, but this time I started the restore on a Windows 7 machine and it couldnt complete, now I cannot get a server connection.   Before I do a server re-install I wanted to try and salvage some of my valuable data.

    Thanks

    Jay


    Jay

    Saturday, July 4, 2009 4:44 AM
    Moderator