locked
Office Professional 2007 Installation RRS feed

  • Question

  • I have just this month installed Office Professional 2007 on my Desktop computer and on my laptop. At the time of installation both were validated and activated successfully.

    The laptop runs fine but the desktop is  gives me a message that the software is "misused , stolen, ........... or incorrectly installed". I dont think I have a counterfeit copy as it runs perfectly on the laptop. Have I messed up th installation in some way?

    Wednesday, October 20, 2010 4:31 AM

Answers

  • "Peabeau" wrote in message news:32319da6-587b-4190-ba20-eed9415838fe...

    I have just this month installed Office Professional 2007 on my Desktop computer and on my laptop. At the time of installation both were validated and activated successfully.

    The laptop runs fine but the desktop is  gives me a message that the software is "misused , stolen, ........... or incorrectly installed". I dont think I have a counterfeit copy as it runs perfectly on the laptop. Have I messed up th installation in some way?


    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, October 25, 2010 11:08 PM
    Wednesday, October 20, 2010 8:53 AM

All replies

  • "Peabeau" wrote in message news:32319da6-587b-4190-ba20-eed9415838fe...

    I have just this month installed Office Professional 2007 on my Desktop computer and on my laptop. At the time of installation both were validated and activated successfully.

    The laptop runs fine but the desktop is  gives me a message that the software is "misused , stolen, ........... or incorrectly installed". I dont think I have a counterfeit copy as it runs perfectly on the laptop. Have I messed up th installation in some way?


    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, October 25, 2010 11:08 PM
    Wednesday, October 20, 2010 8:53 AM
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Monday, October 25, 2010 11:08 PM