none
CCS 2003: Problems with adding nodes

    Question

  • Hello All,

    My purpose is to install CCS and add node. I have 2 computers (64-bit), 1 hub (10Kb/s) for creating small network just for testing.

    I have installed WinServer CCS edition on first computer, created Domain on it. Its IP is 192.168.0.1. ON the other I have installed WinServer Enterprise (64-bit) and made it a part of the domain. After that I installed Compute Cluster Pack to the first comp as the main node + compute node, and to second one as a compute node as part of the existing cluster.
    Next I choose a topology (each comp has only 1 ethernet) and swithed off the firewall. On the next step I got problems:
    I can't connect second comp to the cluster. I'm the administrator of the both computers, but when I tried "Add Note" from main computer, I've got:

     Failed add the specified node to cluster. Verify the computer name is correct, the computer is connected to the network, and the Windows Compute cluster Pack is installed and running on the computer. Detailed error message: Failed to connect to NODE1. Authentification failed on the remote side (the stream might still be availeble for additional authentification attempts).

    What is my problem? How to solf it?

    In manual I found: 

    "The Compute Cluster Node Manager Service must be started before using this method."
    What is Compute Cluster Node Manager Service? Should I run enithing on the compute node, which I want to connect to the cluster?

    After that I found "Cluster Administrator" in Admin tools. Should I use it some how?

    Please help
    Best wishes Nick
    Sunday, January 27, 2008 11:36 AM

Answers

  •  

    Hi Nick,

     

    The Compute Cluster Node Manager Service is the service that runs on your nodes to enable "communication" between the head node and compute nodes.  You'll need to start the node manager service on your compute nodes.  To do this, simply go to Control Panel > Services and start the service.

     

    I hope this solves your problems.

     

    Best,

    Jarred Clore

    Wednesday, February 13, 2008 5:55 PM