locked
No proper explorer view of files and folders RRS feed

  • Question

  • While WHS is on, sometimes files and folders at windows 7 desktop or in sub folders menu don't show up properly (meaning you can access their content, do any kind of task, but the view is not what is supposed to - detailed). The same applies to shared folders as well.

    This happens in both my regular pc and in htpc. They both run win 7 ultimate.

    At the beginning I thought it was graphics card problem, but then I realized that the same was happening to my htpc as well. They are different machines.

    Is sth wrong to the network? I can't explain it.

    Friday, April 23, 2010 12:32 PM

All replies

  • Hi,

    Are you saying all files/folders in a share fail to show or that only some do?  Also do you mind explaining your problem a little more clearly - it will help you get more responses.

    Thanks,
    Al


    --
    Friday, April 23, 2010 2:00 PM
  • Perhaps you can put a few screenshots online (photobucket or something similar) and post a link overhere.
    Friday, April 23, 2010 2:05 PM
    Moderator
  • it shows something like these: <a href="http://s969.photobucket.com/albums/ae176/pettakos/?action=view&current=screenshot-1.jpg" target="_blank"><img src="http://i969.photobucket.com/albums/ae176/pettakos/screenshot-1.jpg" border="0" alt="Photobucket"></a>

     

    or this one http://i969.photobucket.com/albums/ae176/pettakos/screenshotwhs.jpg

    Saturday, April 24, 2010 2:59 PM
  • It looks like a corrupt icon cache or maybe thumbnail database. In any case, icons are determined (based on file extensions and sometimes other metadata) and displayed at the client, not the server, so it's really a client issue.

    How did you place those files on your server? Did you drag and drop individual files, or entire folders?


    I'm not on the WHS team, I just post a lot. :)
    Saturday, April 24, 2010 3:22 PM
    Moderator
  • Both actually at different time intervals.

    So you mean that I need to clean up my thumbnail cache and how am I supposed to do that?

    Saturday, April 24, 2010 3:30 PM