locked
Is it valid or is it not valid? RRS feed

  • Question

  • I'm trying to download and install windows media player 11 for windows XP from this page (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=1d224714-e238-4e45-8668-5166114010ca&displaylang=en)

    The page tells me 'Validation Required'.  I have now gone through the validation process twice, both times I have been told my windows xp is valid (it's an MSDN copy and key).

    I've run the Genuine Advantage Diagnostic Tool and THAT tells me I'm genuine.

    But not the Media Player download page.. :(

    I AM running this in VMWare, though that shouldn't make a difference and it is XP SP3 32bit with all security patches but still on IE6.

    I'm a bit perplexed...

    Iain


    Iain Downs
    Sunday, October 31, 2010 1:24 PM

Answers

  • No further reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    • Marked as answer by Darin Smith MS Tuesday, November 16, 2010 9:59 PM
    Thursday, November 4, 2010 6:27 PM

All replies

  • "IainDowns2" wrote in message news:325770bc-74a2-43fa-b078-9c13a38f06ed...

    I'm trying to download and install windows media player 11 for windows XP from this page (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=1d224714-e238-4e45-8668-5166114010ca&displaylang=en)

    The page tells me 'Validation Required'.  I have now gone through the validation process twice, both times I have been told my windows xp is valid (it's an MSDN copy and key).

    I've run the Genuine Advantage Diagnostic Tool and THAT tells me I'm genuine.

    But not the Media Player download page.. :(

    I AM running this in VMWare, though that shouldn't make a difference and it is XP SP3 32bit with all security patches but still on IE6.

    I'm a bit perplexed...

    Iain


    Iain Downs

    This has been a problem on and off for some people - often it's caused by connection problems which in turn can be caused by AV's, firewalls, etc., or simply problems at the download center.
    Have you tried using Windows Updates to acquire it?
    I just tried downloading from the Center using an XP Home SP3 in VPC - I couldn't get the 'Continue' button to work at all, but I was still offered WMP 11 in WU.
     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, October 31, 2010 2:05 PM
    Moderator
  • Thanks Noel.

    Since I have no WMP at all on this N version, there is no offer to upgrade it.  My bad in picking this crippled version in the first place.

    I've since installed IE7 more out of hope than reason, but this hasn't helped at all.

    What I actually need is WMVCORE for my app, but the only way to get it on all platforms seems to be to install the media player.

    I dunno what to do now! 

     

    Iain :(

     

    (PS - are you the Noel who was an MVP a few years ago?  In which case greetings and I hope you are well (an ex DirectShow MVP!)


    Iain Downs
    Sunday, October 31, 2010 5:29 PM
  • "IainDowns2" wrote in message news:785bbec3-f34c-4ed3-8d17-fa23ea72920c...

    Thanks Noel.

    Since I have no WMP at all on this N version, there is no offer to upgrade it.  My bad in picking this crippled version in the first place.

    I've since installed IE7 more out of hope than reason, but this hasn't helped at all.

    What I actually need is WMVCORE for my app, but the only way to get it on all platforms seems to be to install the media player.

    I dunno what to do now! 

     

    Iain :(

     

    (PS - are you the Noel who was an MVP a few years ago?  In which case greetings and I hope you are well (an ex DirectShow MVP!)


    Iain Downs
    (yup -that's me <g>)
    Can  you not use another MSDN key/download to create a full XP Home or Pro VM? - or do you specifically have to use the N variant for some reason?
     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Thursday, November 4, 2010 6:27 PM
    • Unmarked as answer by IainDowns2 Monday, November 15, 2010 3:26 PM
    Sunday, October 31, 2010 10:16 PM
    Moderator
  • No further reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    • Marked as answer by Darin Smith MS Tuesday, November 16, 2010 9:59 PM
    Thursday, November 4, 2010 6:27 PM
  • Hi Darin.

    For some reason the forum doesn't actually 'alert me when someone responds to my post' - at least not consistently, so I tend to miss replies.

    I'm less concerned about me being able to install WMP than my clients.  Yes I have downloaded a non N version and that's fine.  However, I'm concerned that my instructions to clients who have an N version won't work.

    The resolution in this thread amounts to, 'Well sometimes it doesn't work and no one knows why', which is less than helpful.

    So I don't regard this problem as answered.  It's just that there's a developer work-around.

     

     

    Iain


    Iain Downs
    Monday, November 15, 2010 3:27 PM
  • "IainDowns2" wrote in message news:90d7811f-504d-4091-a5c7-881e87372159...

    Hi Darin.

    For some reason the forum doesn't actually 'alert me when someone responds to my post' - at least not consistently, so I tend to miss replies.

    Believe me - it's a constant pain! . Make sure that you have selected the email options appropriate for you, and that you have enabled white-listing of the email address 'forumsup@microsoft.com' (note that the options differ between the Answers forums, and these MS forums!)
     
    As far as the rest of your post  goes, I have to feel that it's a little ingenuous - very few PC's are supplied with the N edition  of any version of Windows,  and I can only recall one post in the last 6 moths in these forums that actually reference it, apart from yours.

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, November 15, 2010 10:54 PM
    Moderator