locked
Windows Vista Ultimate 64 update error code 80070426 RRS feed

  • Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-B7CVP-FQ9X3-2FB96
    Windows Product Key Hash: 3MO5HjKEDW1gyKERJE5n4KBKf3o=
    Windows Product ID: 89587-447-4719356-71449
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6002.2.00010100.2.0.001
    ID: {D4546281-1EF7-4353-A22A-7A2F63A8CA3F}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.090803-2339
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Enterprise 2007 - 108 Invalid VLK
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D4546281-1EF7-4353-A22A-7A2F63A8CA3F}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010100.2.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2FB96</PKey><PID>89587-447-4719356-71449</PID><PIDType>5</PIDType><SID>S-1-5-21-2702333210-2507408878-763986530</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N32-E SLI ACPI BIOS Revision 1205</Version><SMBIOSVersion major="2" minor="4"/><Date>20070822000000.000000+000</Date></BIOS><HWID>87303507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>B962BA0F1112D86</Val><Hash>lgFPPv3OF6durSBiBCTCl/DdH4c=</Hash><Pid>89388-707-1368287-65518</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="108"/><App Id="16" Version="12" Result="108"/><App Id="18" Version="12" Result="108"/><App Id="19" Version="12" Result="108"/><App Id="1A" Version="12" Result="108"/><App Id="1B" Version="12" Result="108"/><App Id="44" Version="12" Result="108"/><App Id="A1" Version="12" Result="108"/><App Id="BA" Version="12" Result="108"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OAAAAAIAAwABAAEAAgABAAAAAwABAAEAonbe6JvjF56sOwZ7kgBcp3bTHezy9L5rnim8i6xWzDE=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  ASUSACPI
      FACP   Nvidia  ASUSACPI
      HPET   Nvidia  ASUSACPI
      MCFG   Nvidia  ASUSACPI

     

    Sunday, May 9, 2010 9:28 PM

Answers

  • Hello crich316,

      The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

     

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

    Thank you,


    Darin MS
    Thursday, May 13, 2010 1:00 AM

All replies

  • Hello crich316,

      The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

     

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

    Thank you,


    Darin MS
    Thursday, May 13, 2010 1:00 AM
  • i get a system error 34 wrong disc but he is asking for a floppy disc not the dvd

    i know that i did have a keylogger before on this compiter becousse o got hacked in world of warcraft and lose all my stuff but now i have a few anti spyware programms running in the background and the new mxafee so i think they are all gone

    i did try to use a system rollback but dont have one from before it did start think too the only option is to reinstall vista or get a full windows 7 witch is better im now running a system scan but seems to me my windows vista is screwd up bad

     

    Wednesday, May 19, 2010 12:52 PM
  • Hello wiel jansen,

    Your post does not seem to be Genuine Advantage-related.

    If not, please repost your issue in this Windows Vista forum:  http://answers.microsoft.com/en-us/windows/default.aspx#tab=3

    It sounds like you might want to try the System Restore/Recovery section or the Install/Upgrade/Activate section of the above forum.

    Good Luck!


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Wednesday, May 19, 2010 1:15 PM