locked
Cannot Install WHS Vail Beta On Shuttle ST20G5 (M1573 SATA/RAID driver) RRS feed

  • Question

  • I wanted my old Shuttle ST20G5 to find a new purpose in life so I decided to try installing WHS Vail Beta on it, but to my disappointment, I'm unable to detect hard disks to install it. I tried using the M1573 SATA/RAID drivers found at NVIDIA's site, but no dice. I tried other versions of the driver and still no luck.

    Please note that I was able to install Windows 7 X64 on the Shuttle ST20G5 with the same same NVIDIA hosted driver.

    Is it just a simple case of my hardware being too old or am I missing something?

    Thanks for your help

    Monday, September 6, 2010 6:06 PM

All replies

  • Hi,
    The driver download link does not have any drivers supporting Windows Server 2008 64-bits.
    You can try running the SATA disks in IDE emulation mode (BIOS setting).

    - Theo.


    No home server like Home Server
    Thursday, September 9, 2010 9:18 PM
    Moderator
  • A brief update on my situation.

    I got an IDE-to-SATA converter installed on my SATA drive and was able to install the WHS2 v2 on it.

    Once I got the OS to boot up, I installed the driver found on the NVIDIA site and the SATA/RAID controller was detected as expected. I connected a spare drive and it was also detected without any issues.

    So even though the installer didn't recognize the M1573 SATA/RAID drivers during intial setup, the actual WHS v2 OS itself does.

    Tuesday, October 5, 2010 1:40 PM