locked
Failure the server is not operational 0x8007203A RRS feed

  • Question

  •  

    Hi all,

              I am currently doing my dissertation around Office Communication Server. I have set up a small test domain consisting of a DC and 2 other servers connected to the domain. One of the servers will run OCS.

     

    When I run the deployment wizard, at the first stage (Prep AD) on the server designated to be the OCS server I get the error:

    Failure the server is not operational

     

    However...

     

    When I run the deployment wizard on the DC it completes with no errors and a tick shows against this. When I then launch deploy on the OCS server again it does not detect that this stage is complete and still throws up the error message.

     

    Any ideas?

     

    Your help is very much appreciated,

     

    Kind Regards,

     

    David

     

    Wednesday, November 14, 2007 4:14 PM

All replies

  • I have also tried the other suggestions in other posts on this forum. I have ensured that Schema Update is allowed

    Thursday, November 15, 2007 1:55 PM
  • i have the same problem. any idea ?

    thank you
    Saturday, March 1, 2008 10:31 AM
  • I tried to install Office Communications Server 2007 in a virtual (vmware server 1.06) test-network with an SBS as domaincontroler and a win2k3 rc2 as host for OCS2007. I had the same problem and recognised that it was also not possible to connect from the win2k3 to the remote registry of the SBS. Regedt32 showed an error that some path could not be found when trying to connect. I also recognised that when I tried to bind the win2k3 with sbs/connectcomputer that my ip was not allowed to connect.
    What I did to solve the problem is that I reverted the win2k3 to a state right after basic installation, allowed the IP to connect to the IIS main page and added the win2k3 to the domain with sbs/connectcomputer. Afterwards everything worked fine.

    Regards!
    Thursday, August 7, 2008 10:12 AM
  • I had this same problem when I tried to build a lab using VMware ESX.  The problem for me was the time was off between my domain controller, Exchange server and OCS server.  Once I had the time syncronized, everything worked.

     

    Traci

     

    Friday, October 10, 2008 4:28 PM