locked
Configuring web remote access RRS feed

  • Question

  • Hello,

    I have a WHS 2011 configured on homemade PC with recent HW (ASUS board with core i3 CPU, 8 Gb memory, 3 sata disks). Configuration is completed and is working quite fine but.

    My home network is made off 4 WHS client PCs, the WHS server, and an ISP router (Orange Live Box) supporting UPnP. Usually, UPnP is working with a lot of applications (messenger, skype, teredo, ...) but WHS doen't succed to configure it. Error message is "Router UpNP doesnt't work!" 

    I tried a lot of things without success : disable/reenable UPnP on the router (with and without router restart in between), pings checks, restarts ....

    On this router, there is no possibiliy to configure manually port forwarding, even when UPnP is disabled. The only way I found was to use NAT/PAT translation which is not the normal way I guess. Access from external Web was however successfull through family desktop PC
    (I used https://familyname.homeserver.com/Remote) but it still doesn't work for access from my mobile (I used https://familyname.homeserver.com/Remote/m)

    WHS periodic attemps to check remote access leads always to test KO.

    It's obvious for me that UPnP is working but there is some other reason because of which WHS fails.

    Could somebody help to get rid of the issue ?

    Thanks a lot

    Albert

    PS : of course, I checked all threads on the subject in the forum, I get no clue to progress.

     

    Monday, November 7, 2011 2:39 PM

All replies

  • WHS 2011 and some routers do not play well together and UPnP does not work - the solution being to set up Port Forwarding manually. If your router does not allow that (and I would check again as thats very unusual) I would get another router.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, November 7, 2011 3:34 PM