none
Had to sign-out to sign-in RRS feed

  • Question

  • Was using a IE7 session, on one tab I had already signed in to the classic forums (forums.microsoft.com). On a new tab I opened the new forums.msdn.microsoft.com and in the top right corner it displayed "Sign out" but not my name. No actions were available until I clicked "Sign Out" and then clicked "Sign In".

    Normally with IE7 I can access any Microsoft authenticated site without having to do this.
    [MVP] http://www.chrisnet.net/code.htm microsoft.public.win32.programmer.directx.audio
    Friday, February 29, 2008 4:06 PM

Answers

  • Yes. I also visit forums.microsoft.com. I set live to save only the email address.

    I was just attempting to reproduce the problem but I was unable to. I'm thinking that perhaps it was simply caused by the live account timeout in the session. The session hadn't timed out as it still showed my name but the live account had.
    [MVP] http://www.chrisnet.net/code.htm microsoft.public.win32.programmer.directx.audio
    Monday, March 10, 2008 9:24 PM

All replies

  • Thanks Chris for reporting this. We will investigate the issue and get back to you.
    Program Manager, Sustained Engineering Team
    Tuesday, March 4, 2008 8:08 AM
  • Chris P. said:

    Was using a IE7 session, on one tab I had already signed in to the classic forums (forums.microsoft.com). On a new tab I opened the new forums.msdn.microsoft.com and in the top right corner it displayed "Sign out" but not my name. No actions were available until I clicked "Sign Out" and then clicked "Sign In".

    Normally with IE7 I can access any Microsoft authenticated site without having to do this.


    [MVP] http://www.chrisnet.net/code.htm microsoft.public.win32.programmer.directx.audio



    Do also visit MSDN? http://msdn2.microsoft.com/en-us/default.aspx

    When you sign in, do you choose to save both email and password at the LiveID screen?
    • Edited by StuffnStuff Saturday, March 8, 2008 10:12 PM spelling mistake
    Saturday, March 8, 2008 10:11 PM
  • Yes. I also visit forums.microsoft.com. I set live to save only the email address.

    I was just attempting to reproduce the problem but I was unable to. I'm thinking that perhaps it was simply caused by the live account timeout in the session. The session hadn't timed out as it still showed my name but the live account had.
    [MVP] http://www.chrisnet.net/code.htm microsoft.public.win32.programmer.directx.audio
    Monday, March 10, 2008 9:24 PM