locked
Error with CRM Outlook Connector after upgrading to Outlook 2013 RRS feed

  • Question

  • Hello,

    I have reviewed a number of threads which while promising, I have not had any success in implementing.

    We are running CRM 2011 and previously I was using Outlook 2010 connecting to Exchange 2003 SBS via the outlook connector without issue.

    Overnight we have upgraded to Exchange 2010 and will shortly move to Exchange 2013 while staying with CRM 2011.

    I took the opportunity to upgrade my Outlook to version 2013 now that it will connect to my exchange server.

    When I run the CRM configuration wizzard I receive no errors and the CRM data file is added to outlook without issue. If when operating in outlook, I can expand all folders for CRM, but clicking on an option like Accounts gives me

    An error has occurred

    Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions.

    I have removed and re-added the plugin, but all still gives me this same error.

    If I try to set regarding on en email for example, I am presented with a list of accounts but as soon as I try to search or change to contacts I get the same error again

    Any suggestions please


    Peter Miller

    Thursday, August 21, 2014 3:36 AM

Answers

  • Hi Pete,

    We need to know your machine operating system, CRM server update rollup level and your CRM client update rollup client version. It might be a compatibility issue. Please refer to the following articles for more information. 

    http://support.microsoft.com/kb/2669061

    http://support.microsoft.com/kb/2915687/en-us

    I would wait for the information. 

    • Marked as answer by Pete Miller Thursday, August 21, 2014 5:56 AM
    Thursday, August 21, 2014 4:23 AM

All replies

  • Hi Pete,

    We need to know your machine operating system, CRM server update rollup level and your CRM client update rollup client version. It might be a compatibility issue. Please refer to the following articles for more information. 

    http://support.microsoft.com/kb/2669061

    http://support.microsoft.com/kb/2915687/en-us

    I would wait for the information. 

    • Marked as answer by Pete Miller Thursday, August 21, 2014 5:56 AM
    Thursday, August 21, 2014 4:23 AM
  • THank you for your assistance on this one Eranger, I updated the rollup level on the server and everything is working well.

    Peter Miller

    Thursday, August 21, 2014 5:57 AM