can not open the console RRS feed

  • Question

  • After physically adding another hard drive to my whs pool,
    the console cannot open.
    iIt states that there is a file dll missing.
    what can I do?
    Friday, March 13, 2009 10:36 AM

All replies

  • Nothing else has changed in the connector pc.
    The console itself says that there is a file blocking it from opening (file's name: HomeServerConsoleTab.DiskMgt.dll)
    Any help would be greatly appreciated.
    By the way, I can access and work with my shared folders, no problem.
    Friday, March 13, 2009 10:47 AM
  • Hi,
    please try to uninstall the WHS Disk Management Add-In.
    If this should not work through the console, check this site.
    Best greetings from Germany
    Friday, March 13, 2009 10:56 AM
  • Dear Olaf, thanks for the help.
    I tried through remote desktop and I was successful.
    Then went back to my pc to open the console
    and now it says that is missing the dll's from duplication info addinn and then the share dll.
    after clicking yes in both instances the console finally opened.
    Yes, but it keeps on not responding.
    Is there a way to reinstall the console without the addinns tro my pc?
    Friday, March 13, 2009 11:36 AM
  • still to the console issue , it can not load HomeServerConsoleTab.share.dll
    Then, i click yes, the console opens but without the ability to see my shared folders, to allow duplications, e.t.c.
    Please, help me fix this issue
    • Merged by Ken WarrenModerator Friday, March 13, 2009 4:11 PM This post is a continuation of the previous issue.
    Friday, March 13, 2009 12:18 PM
  • Try and uninstall all Add-in's from the control panel, add or remove programs.
    Friday, March 13, 2009 3:57 PM
  • What Windows Home Server add-ins have you installed or uninstalled recently (say the past few days, since shortly before you noticed this problem)?
    I'm not on the WHS team, I just post a lot. :)
    Friday, March 13, 2009 4:12 PM
  •  Thanks a lot for the assistance.
    Since late last night it seems that the problem has been solved.
    After numerous attempts of doing nothing else apart from trying to open the console, it did open at last.
    So far so good.
    Everything seems normal.
    I don't now what went wrong.
    I'll keep an eye and keep posted.

    Saturday, March 14, 2009 7:21 PM