locked
Installed PP3 - Error with ConsoleTAB dll. Weirdness ensues. RRS feed

  • Question

  • Recently saw the announcement in my WHS that power pack 3 was ready to install. Being a relatively new WHS "home owner" I wanted to make sure my system had the latest updates (I'm finding that the Console lacks certain items I need to get the full benefits of my server and hoped they might add some real admin features...)

    After installing the power pack, some weirdness ensued.

    At first, the following pop-up appears and after clicking retry a few times, clicked Skip. The console will present, but its missing the HP Media Smart Server tab and the Backups Tab. A day later (when I had more time) I wrote down the error:

    ---Begin Error Pop Up---

    The previous attempt to open the Windows Home Server Console was not successful because there was
    a problem with the following file: HomeServerConsoleTab.HPConsoleTab.dll. If the problem persists,
    please uninstall the add-in associated with this file and try again.

    To try to open the console with this file again, click Retry. To open the console without the features
    associated with this file, click Skip.

    [RETRY]   [SKIP]

    --End Error Pop Up---

    Today, I decided to try my patience and apparently have been rewarded. After clicking retry for the 3rd time, the console actually came up with the two missing tabs. But wait, there's more.

    Going to the System Status menu item resulted in a 4+ minute "hang" -- which resolved itself by flashing all of the other menu choices I clicked on the page about four plus minutes after the fact. It might be because my laptop is presently running a backup wirelessly - but four minutes?  :^)  I clicked the Status again and it came right back with the graphical and other respresentations of the system. So far so good.

    Just one thing. Am I blind, or am I misisng something? I don't see any "Power Pack" items anywhere...

    • Moved by kariya21Moderator Monday, November 30, 2009 2:35 AM PP3 beta is closed (From:Windows Home Server Power Pack 3 Beta)
    Sunday, November 29, 2009 11:09 PM

All replies

  • Recently saw the announcement in my WHS that power pack 3 was ready to install. Being a relatively new WHS "home owner" I wanted to make sure my system had the latest updates (I'm finding that the Console lacks certain items I need to get the full benefits of my server and hoped they might add some real admin features...)

    After installing the power pack, some weirdness ensued.

    At first, the following pop-up appears and after clicking retry a few times, clicked Skip. The console will present, but its missing the HP Media Smart Server tab and the Backups Tab. A day later (when I had more time) I wrote down the error:

    ---Begin Error Pop Up---

    The previous attempt to open the Windows Home Server Console was not successful because there was
    a problem with the following file: HomeServerConsoleTab.HPConsoleTab.dll. If the problem persists,
    please uninstall the add-in associated with this file and try again.

    To try to open the console with this file again, click Retry. To open the console without the features
    associated with this file, click Skip.

    [RETRY]   [SKIP]

    --End Error Pop Up---

    Today, I decided to try my patience and apparently have been rewarded. After clicking retry for the 3rd time, the console actually came up with the two missing tabs. But wait, there's more.

    Going to the System Status menu item resulted in a 4+ minute "hang" -- which resolved itself by flashing all of the other menu choices I clicked on the page about four plus minutes after the fact. It might be because my laptop is presently running a backup wirelessly - but four minutes?  :^)  I clicked the Status again and it came right back with the graphical and other respresentations of the system. So far so good.

    Just one thing. Am I blind, or am I misisng something? I don't see any "Power Pack" items anywhere...

    The only supported way to fix the missing tabs is Server Reinstallation.  As for the lag, it's probably due to the fact that Windows Search 4.0 is installed as part of PP3 (which then indexes every file on your server).  And in regards to new Power Pack items, you should see the Release Documentation for details.
    Monday, November 30, 2009 2:39 AM
    Moderator