locked
Router Configuration - Linksys WRT54GX4 - Remote Access RRS feed

  • Question

  •  

    After fiddling for nearly two days I had no success in setting up the remote access. I had read the existing postings and did everything I could to fix it. I now turn to the forum for advice.

     

    My internet service provider is Comcast (in Chicago Area). Have called them and they say they do not block any ports.

     

    Over all set up: Motorola Cable Modem -> Vonage VOIP Box (Motorola box for phone only, not a router) -> Linksys WRT54GX4 -> Dlink Gigabit Switch (5 port)

     

    Here is what I have done:

     

    1. Enable UPnP - of course Windows could not forward port on its own

    2. Enabled UPnP - forwarded HTTP 80, HTTPS 443 and Remote Desk Top 4125 - no luck 

    3. Disabled UPnP - forwarded HTTP 80, HTTPS 443 and Remote Desk Top 4125 - no luck 

    4. Firmware on Router upgraded to latest version 1.00.20

    5. Has turned off and back on web site connectivity

    6. Now even though UPnP is enabled in the router, the setup router detail page shows router does not support UpnP standards!

     

    Any help / suggestions?

     

    Tuesday, February 5, 2008 4:20 AM

Answers

  • The VOIP box is a router. Temporarily take it out of the equation, then go back to manual configuration of port forwarding and see what happens. When you test, do so from a location off your home network. I expect it will work then. If so, you can either configure your VOIP router to put your Linksys router in it's "DMZ", or you can move connections so that your router is connected to your cable modem, then your VOIP router is connected to one of the ports on your router.
    Tuesday, February 5, 2008 1:25 PM
    Moderator
  • Ron,

     

    Please see solution suggested by Ken Warren for this problem posted on 2/5/2008. I am producing it below for you:

     

    "Okay, the preferred solution will be to put your Linksys in the DMZ of your Motorola. It's the simplest option, and preserves the QOS functionality of the VOIP router. The alternatives are to try to forward the same ports from the VOIP device to your Linksys, or to move the VOIP device to a port on your Linksys router (or to a port on a switch connected to your Linksys router), and connect the Linksys to the Internet.

    Either putting your Linksys in the DMZ of the VOIP device, or forwarding ports from the VOIP device to the Linksys, will require you to know how to configure the Motorola VOIP device.'

     

    Alternatively you can also try connecting Motorola VOIP box to one of the wired router ports and use QOS function of Linksys. This can help provide adeqaute bandwidth for voice communications.

    Saturday, April 19, 2008 3:59 AM

All replies

  • Are you absolutely sure that the Vonage box isn't a router?
    What's your WAN IP address (first three octets are fine, feel free to substitute .xxx for the fourth) as listed in the router?

    Tuesday, February 5, 2008 4:26 AM
  • The external ip address is 71.57.114.XXX

     

    My linksys router shows DNS IP address 68.87.72.XXX

     

    I am sure that Voip box is not a router.

    Tuesday, February 5, 2008 4:59 AM
  • The external ip address is 71.57.114.XXX

     

    My linksys router shows DNS IP address 68.87.72.XXX

     

    I am sure that Voip box is not a router.


     

    Tuesday, February 5, 2008 5:13 AM
  • The VOIP box is a router. Temporarily take it out of the equation, then go back to manual configuration of port forwarding and see what happens. When you test, do so from a location off your home network. I expect it will work then. If so, you can either configure your VOIP router to put your Linksys router in it's "DMZ", or you can move connections so that your router is connected to your cable modem, then your VOIP router is connected to one of the ports on your router.
    Tuesday, February 5, 2008 1:25 PM
    Moderator
  • Thank you, Ken. It worked after I took out the Motorola VOIP box out of the equation.

     

    Tuesday, February 5, 2008 6:54 PM
  • Okay, the preferred solution will be to put your Linksys in the DMZ of your Motorola. It's the simplest option, and preserves the QOS functionality of the VOIP router. The alternatives are to try to forward the same ports from the VOIP device to your Linksys, or to move the VOIP device to a port on your Linksys router (or to a port on a switch connected to your Linksys router), and connect the Linksys to the Internet.

    Either putting your Linksys in the DMZ of the VOIP device, or forwarding ports from the VOIP device to the Linksys, will require you to know how to configure the Motorola VOIP device.
    Tuesday, February 5, 2008 7:44 PM
    Moderator
  •  

    Ken, you seem to be the man to talk to about this.

    I also have a linksys wrt54g and I cannot configure it to allow my remote access to work with my new hp mediasmart server... i have messed with everything that hp suggests to mess with where do i start over and what should i do???

    thanks for your time,

    Adrian Feijoo

    Thursday, February 7, 2008 8:09 AM
  • I too have the same problem, pls let me know if you reach a solution

     

    Thanks you,

    Ron

     

    Saturday, April 19, 2008 12:25 AM
  • Ron,

     

    Please see solution suggested by Ken Warren for this problem posted on 2/5/2008. I am producing it below for you:

     

    "Okay, the preferred solution will be to put your Linksys in the DMZ of your Motorola. It's the simplest option, and preserves the QOS functionality of the VOIP router. The alternatives are to try to forward the same ports from the VOIP device to your Linksys, or to move the VOIP device to a port on your Linksys router (or to a port on a switch connected to your Linksys router), and connect the Linksys to the Internet.

    Either putting your Linksys in the DMZ of the VOIP device, or forwarding ports from the VOIP device to the Linksys, will require you to know how to configure the Motorola VOIP device.'

     

    Alternatively you can also try connecting Motorola VOIP box to one of the wired router ports and use QOS function of Linksys. This can help provide adeqaute bandwidth for voice communications.

    Saturday, April 19, 2008 3:59 AM
  • we are  having problems with linksys too. after adding windows onecare it blocked my

     

    2nd computer in the network. since then ive deleted the onecare but the linksys keeps

     

    saying that onecare is somehow blocking that connection...  did full restoration on

     

    2nd computer and onecare block is still there and reinstalled linksys 2 times..

     

    i am not a joe-pro  computer guy, any answers? thanks in advance...  devo & blondie 

    Saturday, June 21, 2008 4:59 PM
  • OneCare can actually adjust the settings on some compatible routers, so you might need to re-set your router to it's factory defaults, and then start it again.

     

    Colin

    Saturday, June 21, 2008 5:25 PM
  • Confirm that you have port 3389 open on your Router or what ever port you have selected for remote access typically 3389 is default.
    Wednesday, March 25, 2009 3:32 PM