none
Am I the only one? RRS feed

  • Question

  • Last 3 days almost every time I try to access 'My Threads' I get 'Internal Server Error'. I decided right now to try with Opera, I never used it with the forums before. I opened the T-SQL forum, logged in, then tried to click on 'My Threads' and then - the same error.

    Every time I try to post anything I have to click Submit button a few times before I am able to submit (3-4 tries is not uncommon, today I had to try 10 times in order to post in one thread).

    Also, out of 7 of my answers I'll be lucky if one will register in my activity and bring me any points.

    When these errors are going to be fixed? It is very hard to work with the forums in such conditions!


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, November 27, 2012 3:45 PM

Answers

  • I have not experienced these problems like you have in the Forums. I do experience delays (maybe 15-30 seconds), but errors are rare for me. When I click "My Threads" (which is often) there is often a delay, but never an error.

    I also experience delays in the TechNet Wiki, where I frequently get redirected to the page to update my profile (instead of an error). Cases where my activity either must be repeated, or does not show up in my profile, are much more frequent in the Wiki for me. In all cases it seems to vary with time and day. Often weekends are bad. Sometimes my update of a Wiki article works, but my comment is lost.

    I wonder if the experience depends more on the internet connection speed (rather than the browser)? If the delay is long enough, the update times out. Is this a characteristic of cloud apps? I don't remembers similar problems in the old newsgroups.


    Richard Mueller - MVP Directory Services

    Tuesday, November 27, 2012 4:11 PM
  • UPDATE: This one is a known issue and is being worked on.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Wednesday, December 19, 2012 3:21 AM

All replies

  • Naomi,

    just to tell you, i don`t have any of the problems you describe. Maybe it is based on your account / moderator status or whatever. Hopefully someone can fix this for you.

    Good luck ;-)


    Hannes

    If you have got questions about this, just ask.

    In a perfect world,
    users would never enter data in the wrong form,
    files they choose to open would always exist
    and code would never have bugs.

    C# to VB.NET: http://www.developerfusion.com/tools/convert/csharp-to-vb/

    Tuesday, November 27, 2012 3:57 PM
  • I have not experienced these problems like you have in the Forums. I do experience delays (maybe 15-30 seconds), but errors are rare for me. When I click "My Threads" (which is often) there is often a delay, but never an error.

    I also experience delays in the TechNet Wiki, where I frequently get redirected to the page to update my profile (instead of an error). Cases where my activity either must be repeated, or does not show up in my profile, are much more frequent in the Wiki for me. In all cases it seems to vary with time and day. Often weekends are bad. Sometimes my update of a Wiki article works, but my comment is lost.

    I wonder if the experience depends more on the internet connection speed (rather than the browser)? If the delay is long enough, the update times out. Is this a characteristic of cloud apps? I don't remembers similar problems in the old newsgroups.


    Richard Mueller - MVP Directory Services

    Tuesday, November 27, 2012 4:11 PM
  • I don't have connection problems with other forums. I don't have noticable delays in other forums I visit or looking at my Gmail, etc. The problems seems only local for MSDN forums I visit and localized for me and few other people I know. Say, I've seen similar 'No History' problems with Kalman's or Uri's answers (and I often experience the problem when I try to mark their answers).

    Posting in 'Forum's Feedback' is usually easier than in T-SQL forum. Also, it seems to vary during the day. Sometimes it's almost OK, then again the worse performance possibly imaginable.

    BTW, re-tried again 'My Threads' and after ~40 seconds of working it produced the same 'Internal Server Error'. 'My Forum Threads' seem to work OK, just a slight delay.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog




    • Edited by Naomi N Tuesday, November 27, 2012 5:29 PM
    Tuesday, November 27, 2012 5:17 PM
  • I just got an error posting a reply in this thread (TechNet forum):

    http://social.technet.microsoft.com/Forums/en-US/ITCG/thread/b63f5380-5ca1-4c3c-9c16-3be1b5cfba1e

    First time in many days for me that I have seen such an error. I tried again and it worked the second time.


    Richard Mueller - MVP Directory Services

    Tuesday, November 27, 2012 5:56 PM
  • I got 2 errors trying to post my latest post (succeed on 3rd attempt).

    I am wondering if you will be able to check this link

    http://social.msdn.microsoft.com/Forums/en-US/user/threads?user=Naomi++N&filter=unread

    If you do and it will show you the threads I haven't yet read, can you tell me what are they?

    Thanks.

    ------------

    1 - first error - this meant I had an error posting, success on the second try.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    • Edited by Naomi N Tuesday, November 27, 2012 6:23 PM
    Tuesday, November 27, 2012 6:22 PM
  • BTW, right now 'My Threads' are snappy again - no more errors here.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, November 27, 2012 7:12 PM
  • Right now - 2PM Central time - everything is very good and snappy - no errors. This is what I'd like to see all the time - no errors, everything OK performance wise and all my answers marked.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, November 27, 2012 7:53 PM
  • I had exactly the same problems as Naomi. 3 tries to post, 3 minutes total.

    Kalman Toth SQL 2008 GRAND SLAM
    New Book: Beginner Database Design & SQL Programming Using Microsoft SQL Server 2012

    Tuesday, November 27, 2012 8:07 PM
  • But is it OK for you right now? I think if everything will be as it's right now (with a little more speed of MERGE (moderator) operation and retrieval of unread threads for a forum), it will be really great. I am just afraid that bad performance is going to return again.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, November 27, 2012 8:22 PM
  • Naomi, I've never seen this filter before, and I don't know what it means, but here is what I see (in part) at this time when I click your link:


    Richard Mueller - MVP Directory Services

    Tuesday, November 27, 2012 10:07 PM
  • Improvement in the last few hours: almost perfect!

    Kalman Toth SQL 2008 GRAND SLAM
    New Book: Beginner Database Design & SQL Programming Using Microsoft SQL Server 2012

    Tuesday, November 27, 2012 10:10 PM
  • I agree, although I still got a few 'Unexpected Error' trying to mark your answers. But I got them right away, not waiting for a while.

    Richard, I am now able to view My Threads. I now don't have unread threads and I also was able to finish my work in T-SQL forum (it's much better when you don't get the errors on every post)!


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, November 27, 2012 10:35 PM
  • Didn't last long :(

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Wednesday, December 5, 2012 3:49 AM
  • I am experiencing problems as well .. I either received "Internal Server Error" or "unexpected error" say 3 out of 5 times, when I tried to mark an answer or tried to merge duplicate threads on the forums where I moderate. "unexpected error" occurred on this thread too when I marked a helpful post ! These errors are pretty frequent since last week or so.

    Coolest part : Unexpected error 2 times when I tried to post this ;-)


    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Whenever you see a helpful reply, click on Alternate Text Vote As Helpful & click on Alternate Text Mark As Answer if a post answers your question.

    Wednesday, December 5, 2012 10:06 AM
  • I am not sure what needs to be done for these problems to be fixed? Can developer please tell us what is the status with this problem right now? Last 2 days were very bad...

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Wednesday, December 5, 2012 1:00 PM
  • It is extremely slow since yesterday morning. 5 x 1 minute to post.

    Kalman Toth SQL 2008 GRAND SLAM
    New Book: Beginner Database Design & SQL Programming Using Microsoft SQL Server 2012

    Wednesday, December 5, 2012 4:28 PM
  • I have the same problem. I have to press submit several times. In addition, I am unable to access 'My Threads' today at all or change a thread type (say, this one http://social.msdn.microsoft.com/Forums/en-US/transactsql/thread/c5d39263-f6f0-495a-a28f-efffa0d70402)

    I am getting 'Internal Server Error' and I tried from both Google Chrome and IE 9.

    I am not even mentioning today the problem with my answers not being recorded in my activity or points although I came across such a thread today where Iric marked two replies in one thread and mine didn't have a history.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Wednesday, December 5, 2012 4:41 PM
  • + 1 here.

    Out of 8 replies this morning, 8 "Unexpected Error" dialogs with multiple retries required to complete the posts. Also long lags after hitting Submit.


    N.B. I hit Submit to post this and waited 21 seconds for completion.
    • Edited by pvdg42 Wednesday, December 5, 2012 5:37 PM
    Wednesday, December 5, 2012 5:35 PM
  • + 1 here.
    Wednesday, December 5, 2012 5:55 PM
  • UPDATE: This one is a known issue and is being worked on.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Wednesday, December 19, 2012 3:21 AM