none
Alerts don't work RRS feed

  • General discussion

  • I leave the 'Subscribve to Alerts for this thread." option checked for everything I've posted or replied to but I haven't received any alerts so far. Am I supposed to receive an email?
    Sunday, February 24, 2008 4:00 AM

All replies

  • You don't get your own alerts. Have others replied to those posts of yours or those posts that you've check that box on?

    Like this one, for instance?

    Phil Brammer | http://www.ssistalk.com
    Sunday, February 24, 2008 4:23 PM
  • The system was sending out alerts to our own posts.
    In fact, I have received alerts when I have replied to my own posts.

    And I wrote up about it.
    You may be only one person in the world, but you may also be the world to one person.
    Sunday, February 24, 2008 5:49 PM
  • Phil Brammer said:

    You don't get your own alerts. Have others replied to those posts of yours or those posts that you've check that box on?

    Like this one, for instance?


    Phil Brammer | http://www.ssistalk.com



    Nope, I didn't get an alert about your reply.
    Sunday, February 24, 2008 6:19 PM
  • Thanks for your post! We will attempt to reproduce this issue and log a bug if necessary.

    Monday, February 25, 2008 4:03 PM
  • Anna, you may need to confirm your delivery settings the first time, to get alerts.

    Go to My Alerts (must sign in to see this)
    Click on "Change Microsoft Alerts Delivery settings"
    This will walk you through confirming your email address and delievery options.
    Pam Sallee Program Manager Forums team
    Tuesday, February 26, 2008 11:13 PM