locked
Build failing due to Missing SDK RRS feed

  • Question

  • I'm using Teamcity to run a build, getting the following error: "Could not find "LC.exe" Make sure the Microsoft Windows SDK is installed (Registry key:..\Microsoft SDKs\NETFXSDK\4.6\WinSDK-NetFx40Tools-x86")"

    I installed sdk's from developer.microsoft.com/en-us/windows/downloads/windows-10-sdk

    But this SDK is installed here: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Microsoft SDK

    Still get the same error

    1.No visual studio is installed on the agent.

    2.Using MS Build Tools 2015, version 14.0.

    Thanks.
    Wednesday, May 3, 2017 8:58 PM

Answers

  • As per the page you got this on, see the link that was provided which is the correct forum for you.

    https://social.msdn.microsoft.com/Forums/en-US/home?forum=Win10SDKToolsIssues


    Please remember to mark the replies as answers if they help and unmark them if they provide no help, this will help others who are looking for solutions to the same or similar problem. Contact via my Twitter (Karen Payne) or Facebook (Karen Payne) via my MSDN profile but will not answer coding question on either.
    VB Forums - moderator
    profile for Karen Payne on Stack Exchange, a network of free, community-driven Q&A sites

    • Proposed as answer by Just Karl Friday, January 5, 2018 5:00 PM
    • Marked as answer by Just Karl Tuesday, January 9, 2018 2:52 PM
    Wednesday, May 3, 2017 9:37 PM