locked
Back up to external hard drive on hub computer will not work RRS feed

  • Question

  • I use a router to connect my home computers and my travel computer (wifi).  My base computer as hub witch has a external hard drive i use as the back up.  I can not seem to get the other two computers to back up on the external.  Is there a solution to this problem.

    Tuesday, November 18, 2008 11:45 PM

Answers

All replies

  • ....

     

    Maybe you should contact support...

     

     

     

    Wednesday, November 19, 2008 11:08 AM
  • You need to configure the computer that has the attached external drive to be the Hub in a OneCare Circle. You then configure Centralized backup on that PC for it and the other two.

    Permissions for the Centralized Backup Device also need to be set:

     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

     

    If you are unable to get this working, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Wednesday, November 19, 2008 6:46 PM
    Moderator
  • it still tells me that the device is curently inaccesible

    Wednesday, November 19, 2008 9:12 PM
  • I recommend that you contact support, then JWJohnson.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Thursday, November 20, 2008 6:33 PM
    Moderator