locked
"current backup devise not found" RRS feed

  • Question

  • I am using a 250 gig external hard drive (OEI USB2 external hard drive) as a backup device.  It shows up in My Computer as "local disk Z" , but occasionally disappears until I turn it off and re-start it.  Even when it does show up, Live OneCare can't seem to find it.  "Windows Live OneCare could not find your current backup devise:  Z:\ "    Any hints as to what is going on here?

    Monday, May 12, 2008 10:44 PM

Answers

  • It sounds like you may have a faulty drive or USB port/connection to that drive or maybe a bad driver. That's all speculation on my part, but it's supported by the fact that you lose the drive in Windows Explorer occasionally until you power cycle the device.

    I recommend contacting support if the device manufacturer deems that all is well with the device on your system.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, May 13, 2008 12:37 AM
    Moderator

All replies

  • It sounds like you may have a faulty drive or USB port/connection to that drive or maybe a bad driver. That's all speculation on my part, but it's supported by the fact that you lose the drive in Windows Explorer occasionally until you power cycle the device.

    I recommend contacting support if the device manufacturer deems that all is well with the device on your system.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, May 13, 2008 12:37 AM
    Moderator
  • I got the same message about the F:/ drive on my Pocket Hammer.  There is nothing wrong with the hardware because I am able to do back up without Windows One Care doing it automatically.  However, Windows One Care still says the F:/ drive is not available.  So it is a software problem.

     

    My problem did not start until after the first time I did back up without letting Windows One Care do it.  So how do I change this now so that Windows One Care can do the back up again and I don't have to live with a yellow M&M on the tool bar?

    Sunday, May 18, 2008 3:35 PM
  •  dorothy007 wrote:

    I got the same message about the F:/ drive on my Pocket Hammer.  There is nothing wrong with the hardware because I am able to do back up without Windows One Care doing it automatically.  However, Windows One Care still says the F:/ drive is not available.  So it is a software problem.

     

    My problem did not start until after the first time I did back up without letting Windows One Care do it.  So how do I change this now so that Windows One Care can do the back up again and I don't have to live with a yellow M&M on the tool bar?

    You can try resetting the backup settings - 

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

    If that doesn't resolve it, I recommend contacting support. Note that the reset above may mean that you will be creating a new/full backup to the drive.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, May 19, 2008 3:22 PM
    Moderator