locked
Media Streaming Intermittent Interruptions RRS feed

  • Question

  • Lately I have had intermittent interruptions with my media streaming to my Xbox 360. If I stream the same media from my desktop PC, no issues. Both are connected to the same router. I was previously using the onboard NIC on my WHS then installed an Intel PCI NIC. I also switched all the cables between the WHS and router, and router to xbox 360. I also was previously having issues with maintaining gigabit speeds as well. So far it seems better with the new Intel NIC, but my streaming media is still spotty. Drives show to be in good order too.

    One thing I've noticed though, is the demigrator.exe seems to always be pretty active consuming CPU cycles all the time.

    Any idea what might be causing either of these problems, are they related?

    Saturday, January 1, 2011 9:22 PM

All replies

  • Well, after a little bit of research, it appears that the demigrator.exe is a significant issue when you have considerable amount of storage.

    To compound it, I found one of my hard drives had errors, and throughput was limited to about 1.5MB/s (yes megabyte per second). WHS showed the drive as healthy, however I ran chkdisk and it found several errors, but it would have taken a week, literally, to do everything because of its slow transfer speeds. CrystalDiskInfo also indicated unrecoverable errors. I have four 2TB WD Caviar Green (EADS) drives and one WD Caviar Black 1TB for the system drive. Right now I am attempting to "remove" the drive from my system. Hopefully it won't take more than a couple days (eek!) to complete and I should have my RMA drive here by then.

    It could be the root of all my issues, stuttering streaming video, intermittent slow transfers, error messages, etc.

    Sunday, January 2, 2011 5:17 PM