locked
validation problems - tried everything you've told me - now what RRS feed

  • Question

  • On another board - I was told to try some steps - I replied weeks ago and no one has gotten back to me. Please help. Here is what I tried and the results.

     

    I tried these set of steps.

     

    (If you access to the start button)

    1) Click the Start button

    2) Type cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    I am either typing someing incorrectly - or this does not work for me. I keep getting different errors - for example:

     

    "The system cannot find the path specified."

     

    "Input Error: There is no file extension in "C:\Windows\system32\windir\System32\slmgr.vbs\ilc"".

     

    "Input Error: There is no file extension in "C:\Windows\system32\windir"".

     

    Are the % signs supposed to be spaces? 

    I just don't know what I'm doing wrong.

    So I went on to the second set of steps.

     

    (If you access to the start button)

    1) Click the Start button

    2) Type: slui.exe 3 and hit the Enter key

    3) Type in the Product key from the sticker on your computer

    4) Click the Next button.

    5) You will be asked if want to Activate, click ok

    6) It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 7)

    7) Click the Start button

    8) Type: slui.exe 4 and hit the Enter key

    9) Select your location in the drop down menu and click the Next button

    10) The next screen provides the number to call to Activate by Phone

     

    NOTE: when you call that number, you will first hear an Automated Voice that will try to Activate Vista for you. If the Automated Voice gives you an option to talk to a Live Activation Rep, select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case, only thru the Live Activation Rep will your Activation be successful.

     

    Once completed, you may need to reboot twice.

     

    I called and talked to a live rep - I gave him my numbers and he gave me more numbers - and then he said it was actived an the error message should go away. So I rebooted - and still got the error message. So I rebooted again and again - and guess what - I'm still getting the error message.

     

    Now what should I try?

     

    Here is my most recent diagnostic report.

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-QCHVV-XW3YK-GRXY7
    Windows Product Key Hash: wlGoI8yC0egFytm8f4DRI5k8lg4=
    Windows Product ID: 89578-OEM-7217074-00515
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {CF44291D-E3B2-440F-ADC2-4B9A0A9A55B8}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{CF44291D-E3B2-440F-ADC2-4B9A0A9A55B8}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-GRXY7</PKey><PID>89578-OEM-7217074-00515</PID><PIDType>8</PIDType><SID>S-1-5-21-3729042846-4178644384-2654753988</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A205</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>1.50   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070515000000.000000+000</Date></BIOS><HWID>CD333507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSINV</OEMID><OEMTableID>TOSINV00</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Lisa in Colton

    Tuesday, January 1, 2008 6:42 PM

Answers

  • It worked - Thank You so much! 

     

    I was so frustrated - you are awesome!

     

    Thank you, thank you, thank you!

     

    Saturday, January 5, 2008 11:01 PM

All replies

  •  

    Hello Lisa,

     

      Please try the below steps. Although similar, these are not the same steps as you tried before. Also, the % are not spaces, any text in this color should be typed exactly as shown.

     

    1) Open Internet Browser

    2) Type: %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select Run as Administrator

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type: net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You may be required to Re-Activate. Use the Activate by Phone method outlined above

    Thank you,

    Darin Smith

    WGA Forum Manager

    Wednesday, January 2, 2008 11:34 PM
  • I got all the way to step 10 and got the following message:

     

    Input Error: There is no script engine for file extension ".vbs-rilc".

     

    Also go this message:

    'scsript' is not recognized as an internal or external command, operable program or batch file.

     

    Now what should I try?

     

     

     

     

    Saturday, January 5, 2008 5:22 PM
  • okay - I tried it one more time and reliazed you had a space after .vbs -rilc.

     

    I did it again and it said License files re-installed successfully. It was really quick.

     

    I'm going to reboot twice now and see what happens.

     

    Saturday, January 5, 2008 5:25 PM
  • It worked - Thank You so much! 

     

    I was so frustrated - you are awesome!

     

    Thank you, thank you, thank you!

     

    Saturday, January 5, 2008 11:01 PM