locked
Input string is not in correct format RRS feed

  • Question

  • I've just installed and re-installed Fix It and am trying to install the "improve performance in IE" and keep getting this message that says that the input string is not in correct format.  Can anyone help me on this? Thanks

    Am running XP home edition with SP3

    Friday, June 18, 2010 11:36 AM

Answers

  • Dear customers,

    Thank you for your interest in Microsoft Fix it Center (beta). According to our reports, this issue has already been resolved. If that's not the case for you, please let us know by posting onto this thread.


    Regards

    Daniel Chow
    Sr. Software Development Engineer
    Product Quality and Online

    This email is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, June 30, 2010 2:41 AM
    Moderator

All replies

  • May I ask few questions to know more about the repro steps of the issue?

    1.      Could you be able to download the “Improve Performance, Safety and Security in IE” trouble shooter? If you downloaded it you will see Run button on the client next to the troubleshooter.

    2.       Does the error occur when you click on Run / Install button on the client or does it come after following few steps on the Wizard of the troubleshooter?

    Thanks

    • Proposed as answer by ron1311 Wednesday, July 27, 2011 2:18 AM
    • Unproposed as answer by ron1311 Wednesday, July 27, 2011 2:18 AM
    Saturday, June 19, 2010 12:46 AM
  • I too have the same problem!! Any help??
    Monday, June 21, 2010 7:43 PM
  • Dear customers,

    Thank you for your interest in Microsoft Fix it Center (beta). According to our reports, this issue has already been resolved. If that's not the case for you, please let us know by posting onto this thread.


    Regards

    Daniel Chow
    Sr. Software Development Engineer
    Product Quality and Online

    This email is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, June 30, 2010 2:41 AM
    Moderator
  • I am repsonding to Daniel Chow's comment that this issue has already been resolved. That is not the case. I still get the same error message "input string was not in correct format".

    Wednesday, August 4, 2010 2:53 PM
  • I agree with charliemj.  I get the message "input string was not in correct format" if I select to install pgm to help with either 'IE Freezes or Crashes' or 'Improve performance, safety and Security in IE.
    McAlester
    Thursday, December 23, 2010 3:25 PM
  • Problem is not solved. I am too getting the same error....

    Friday, January 14, 2011 6:48 AM
  • I have installed and it worked fine 2 weeks ago.  Now I am getting the "Input string is not in the correct format" issue for all of the install programs.

     

    Windows XP Pro

    Friday, January 14, 2011 2:36 PM
  • I don't understand how this issue has already been resolved in June 2010 according to

    reports, when it is still happening as of today. Could some one go back and check on

    the problem.

    Thank you

    Friday, February 25, 2011 11:15 PM
  • Hello, Daniel,

    please check your memory again.  it is NOT FIXED; I just got the error msg 3 minutes ago.

    thank you

    Sunday, February 27, 2011 11:02 PM
  • Having the same problem having just downloaded the latest version of Fix It, and running it in XP
    Monday, February 28, 2011 12:14 AM
  • Dear Rjwillcox,

     

        Thanks for your posted. May I know which one troubleshooters you have installed that encountered this issue? Do you reboot your PC and this issue still in? 


    Please Mark as Answered If this is helpful Or Un-Mark as Answered if it is not helpful.

    Best Regards,
    Yan Jun

    Monday, February 28, 2011 4:03 AM
  • I just installed the update 15 minutes ago and tried running the Improve Performance, Safety and Security troubleshooter, and am having the same problem.  Running in XP
    Sunday, March 6, 2011 5:28 PM
  • Not working for me, either.  Only 2 troubleshooters loaded; the rest error.
    Saturday, April 2, 2011 11:50 PM
  • May I ask few questions to know more about the repro steps of the issue?

    1.      Could you be able to download the “Improve Performance, Safety and Security in IE” trouble shooter? If you downloaded it you will see Run button on the client next to the troubleshooter.

    2.       Does the error occur when you click on Run / Install button on the client or does it come after following few steps on the Wizard of the troubleshooter?

    Thanks


    earth to help, ne1 there??????????

     

    Wednesday, July 27, 2011 2:19 AM
  • I get the error when I click the install.  I have uninstalled it several times and reinstalled and it does the same thing..........they need to fix this problem.
    Wednesday, September 21, 2011 4:20 PM
  • I am having this issue with multiple troubleshooters when I attempt to install them.  Error message appears for Common system maintenance tasks, Diagnose and fix windows securities problems, Diagnose and repair windows file and folder problems, Improve performance, safety, and security in internet explorer, Internet explorer freezes or crashes, and problems with overall system speed and performance.  
    Saturday, October 15, 2011 4:35 AM
  • this issue IS NOT resolved!!! i'm getting this error for every fixit item in the fix it center under windows XP Pro x32.

    I have Fix it Center installed on my laptop which runs Win7 Ultimate x64 mahchine and error does not occur.

    Issue seems to be isolated to Windows XP x86 systems. My issue occurs when pressing the Install/Run button. Issue is also present during initial setup of Fixit center when the setup program tries to download the fixit troubleshooters. None of the Fixit center troubleshooters will download!



    • Proposed as answer by gmb409 Wednesday, March 14, 2012 10:46 PM
    • Edited by Cybot Saturday, July 6, 2013 1:51 PM typo correction
    Monday, October 31, 2011 1:11 AM
  • Problem not resolved. Beta version installed today. Getting this error message on most items

    What's the fix? Direct me to it.  If not available, when?

    Wednesday, March 14, 2012 10:48 PM
  • OK - so how many months, and now years is MS going to keep saying it has resolved this problem.  I can't get any help for what should be a simple problem.  Has ANYONE got any help?
    Thursday, March 15, 2012 3:21 PM
  • I too have the same problem, so what's the fix again? Thanks

    Friday, April 13, 2012 3:43 PM
  • Daniel,

    I'm getting the same, "input string is not in the correct format". Mine is associated with my newly install Office 2010, Outlook 2010. Outlook will not Send email and I cannot "Fix It".  I run XP Professional on a H-P Media Center machine with 4 gigs of RAM. System Mechanic Pro v10.8 is also installed. Everything else seems OK. I can send email from my Earthlink Web Mail. Please advise.

    Saturday, April 14, 2012 8:04 PM
  • its not fixed im getting Microsoft Fix it Center: input string was not in a correct format on all 17 troubleshooters on my PC

    derekul

    Friday, May 25, 2012 12:58 AM
  • I am having the same problem as bobquz  shown above.."input string is not in the correct format. Mine is associated with trying to run Mr. Fixit.

    Tuesday, September 25, 2012 5:14 PM
  • Problem is for sure not fixed...downloaded 21 tools and only 4 work. "Input string in wrong format".

    I have uninstalled and re-installed several times.  Running MS XP SP3

    thanks

    Monday, December 31, 2012 7:05 AM