none
not able to start SLsvc on Vista 32 bit OS RRS feed

  • Question

  • I'm not able to start SLsvc on Vista 32 bit OS.  As administrator, tried through Task Manager and command prompt.  Any Help?
    Also, got error code 5

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-3RBY2-BGQ2R-DR9M6
    Windows Product Key Hash: EYIpz/47G03lWRAOmk3kg+lR7Rc=
    Windows Product ID: 89578-OEM-7332157-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {B542262D-791D-4E3E-B797-E78718B9328E}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B542262D-791D-4E3E-B797-E78718B9328E}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DR9M6</PKey><PID>89578-OEM-7332157-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-3353266385-1666139438-3297105466</SID><SYSTEM><Manufacturer>emachines</Manufacturer><Model>T5224</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>CF94510J.15A.0028.2006.1213.1629</Version><SMBIOSVersion major="2" minor="4"/><Date>20061213000000.000000+000</Date></BIOS><HWID>DC313507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>769AC1FB719170E</Val><Hash>pDV3vgW+/STEKcVOPvH+Is172q0=</Hash><Pid>81602-903-1974142-68970</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAEAAgABAAAAAgABAAEAnJ/ovKDE5G5I5CAesmBUofL0OLg8aKxW7Ds=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   GATEWA  SYSTEM 
      FACP   GATEWA  SYSTEM 
      HPET   GATEWA  SYSTEM 
      MCFG   GATEWA  SYSTEM 
      WDDT   GATEWA  SYSTEM 
      ASF!   GATEWA  SYSTEM 
      SLIC   GATEWA  SYSTEM 

     

    Sunday, August 9, 2009 1:42 PM

Answers

  • Hello Lars27,

      The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is, but the likely causes are either Malware Infection or failing Hard Drive. The only resolution we can suggest is reinstall Vista.

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

    Thank you,
    Darin MS 

    Monday, August 10, 2009 7:52 PM