locked
Search Companion RRS feed

  • Question

  • When I attempt to search the shares from the WHS desktop using RDP I want to use the search companion rather than Windows Desktop Search but when I click on "Click Here to use Search Companion" nothing happens. Is the search companion disabled?

    I am searching for {*}.tmp, these files exist on the server and will turn up in a search from another computer (and takes forever to delete >10,000 files) they do not appear in the Windows Desktop Search from the server itself. The problem is that these temp files are located in many folders and would take a very long time to delete manually.
    Sunday, July 15, 2007 12:28 AM

All replies

  •  Jeff Yoshimura wrote:
    When I attempt to search the shares from the WHS desktop using RDP I want to use the search companion rather than Windows Desktop Search but when I click on "Click Here to use Search Companion" nothing happens. Is the search companion disabled?

    I am searching for {*}.tmp, these files exist on the server and will turn up in a search from another computer (and takes forever to delete >10,000 files) they do not appear in the Windows Desktop Search from the server itself. The problem is that these temp files are located in many folders and would take a very long time to delete manually.


    It's not disabled, it's replaced but you can add the shares to the WDS indexing options.

    Sunday, July 15, 2007 12:40 AM
  • I did, however, files still do not show up when I search for them. The files are hidden system files, I think the indexer might skip those. Is it possible to enable indexing hidden system files or just use the non-index based search?
    Sunday, July 15, 2007 1:20 AM
  •  Jeff Yoshimura wrote:
    I did, however, files still do not show up when I search for them. The files are hidden system files, I think the indexer might skip those. Is it possible to enable indexing hidden system files or just use the non-index based search?

    The .tmp files aren't indexed by default. In the WDS options click Advanced then teh File Types tab, scroll down and select the .tmp checkbox. Then go back to the Index Settings tab and click the rebuild button.

    Hope that helps...

    Sunday, July 15, 2007 1:40 AM