none
IE browser anomaly with MSDN forums RRS feed

  • Question

  • Within the past two days some of the sections for this forum are not displaying correctly on my browser, Microsoft Internet Explorer 8 for both of my work computers yet do show up fine on my home computer running IE8. This anomaly only happens on MSDN pages, no other web sites are symptomatic as with MSDN.

    My work computers get software updates and policy changes from out network team so my guess is that something they pushed out is causing some sections not to display correctly.

    What does not show properly, the section labeled My Forum Links and next to a post the chevron (down arrow). One more, when posting on the forums even with the workaround below I must do the work around on every page change, otherwise I will not see the formatting toolbar.

    My workaround is to select compatibility mode, allow the page to refresh then toggle compatibility mode again.

    So this is not a forum issue per-say yet thought I would post the problem to see if anyone had suggestions that might assist with a better workaround than mine or perhaps a change in a setting within IE.

    Thanks for any thoughts or suggestions.


    KSG
    Friday, December 30, 2011 3:33 PM

Answers

  • Within the past two days some of the sections for this forum are not displaying correctly on my browser, Microsoft Internet Explorer 8 for both of my work computers yet do show up fine on my home computer running IE8. This anomaly only happens on MSDN pages, no other web sites are symptomatic as with MSDN.

    My work computers get software updates and policy changes from out network team so my guess is that something they pushed out is causing some sections not to display correctly.

    What does not show properly, the section labeled My Forum Links and next to a post the chevron (down arrow). One more, when posting on the forums even with the workaround below I must do the work around on every page change, otherwise I will not see the formatting toolbar.

    My workaround is to select compatibility mode, allow the page to refresh then toggle compatibility mode again.

    So this is not a forum issue per-say yet thought I would post the problem to see if anyone had suggestions that might assist with a better workaround than mine or perhaps a change in a setting within IE.

    Thanks for any thoughts or suggestions.


    KSG

    Okay I cleared my cache and it seems to have resolved the current issue. This does not seem right as two computers at work both had the same issue and have different base images, will have to watch and see if the problem is gone for good or not.
    KSG
    Friday, December 30, 2011 3:45 PM