none
Messages posted using Firefox browser lose all formatting RRS feed

Answers

  • I can repro this by disabling active scripting...completely. Since this user was also describing problems signing in, my guess is they have script support turned off. 
    Community Forums Program Manager
    Friday, August 14, 2009 5:26 AM
    Answerer

All replies

  • Hi Cindy

    I read well over a hundred starter posts a day and the last time I had a stream of consciousness post (single para) like these was months ago.

    Can we be sure that Firefox 3.5 is the *only* parameter here ? If it is, I would expect to have seen some such posts every week.
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Thursday, August 13, 2009 6:12 PM
  • This is not a Firefox 3.5 induced problem.  I use it every day.

    Hans Passant.
    Thursday, August 13, 2009 7:19 PM
  • I've noticed that posts submitted by the OP (Zen Master) doesn't have any HTML tags. 2 Possible causes:  When the user submits/repliess to a post:

    1) He's not getting presented with the editor control. Either his client is not loading the javascript files to load the editor. Maybe the user has the setting not to download jscript files? or some app blocking it?
    2) You can right click on the reply button and open a new tab or window. In this case, the editor control doesn't load. It will open a simple textbox where you can still post content but no formatting.
    STO Forums Test Lead
    Thursday, August 13, 2009 7:27 PM
  • I think i am seeing the same issue.

    I am seeing the code control.
    It is formatted before i hit submit.

    Test:

    SELECT
            Datum
    FROM
            Data
    WHERE
            (
                Datum    LIKE '[+|-][0-9]%'
             OR    Datum    LIKE '[0-9]%'
            )
      AND    Datum        NOT LIKE '_%[^0-9]%'
      AND    LEN(Datum)    <= 11
    
    to see what i see right now (sans this message :) http://yfrog.com/0bclipboard02wnjj
    Thursday, August 13, 2009 7:37 PM
  • I can repro this by disabling active scripting...completely. Since this user was also describing problems signing in, my guess is they have script support turned off. 
    Community Forums Program Manager
    Friday, August 14, 2009 5:26 AM
    Answerer
  • Thanks, all, for looking into this :-)

    And especially to Brent, who's jumped in on the problem thread.
    Cindy Meister, VSTO/Word MVP
    Friday, August 14, 2009 7:19 AM