locked
OCS2007 Enterprise Voice Planning and Deployment RRS feed

  • Question

  • Hi,
    
    using Exchange Server 2007 Unified Messaging and Office Communications 
    Server 2007, i try to set up a test-environment.
    
    When I follow the steps described in the Document "Microsoft Office 
    Communications Server 2007 Public Beta Enterprise Voice Planning and 
    Deployment Guide" Chapter 3 - Deploying Enterprise Voice, everything works as 
    described until I try to fullfill Step 3: Configure Communcations Server to 
    Work with Exchange UM.
    
    I have problems using the "ocsumutil" as described.
    
    >OcsUmUtil /domain:bvalues.de /verbose
    
    Verbose output enabled.
    Using default organizational unit: OU=RTC Special Accounts.
     
    UM Dial Plan: BusinessValues.bv.intranet.de
    Corresponding Location Profile verified.
     
    UM Subscriber Access: BusinessValues
    Creating contact:
      Description     =UM Subscriber Access
      Telephone Number=99
    Could not enable the contact object for Office Communications Server 2007. 
    (HRESULT=0xC3EC7DE1)
     
    UM Auto Attendant: BVAttendant
    Creating contact:
      Description     =UM Auto Attendant
      Telephone Number=99
    Could not enable the contact object for Office Communications Server 2007. 
    (HRESULT=0xC3EC7DE1)
     
    End.
    
    
    Does anyone have an idea of what might be wrong ?
    
    Any kind of help is very much appreciated
    
    Harald
    Friday, May 11, 2007 8:18 AM

Answers

  • It looks like the Subscriber Access and Auto-Attendant that are defined in UM have the same phone number.  That is likely what is causing that to happen.
    Thursday, June 14, 2007 3:47 PM

All replies

  • It looks like the Subscriber Access and Auto-Attendant that are defined in UM have the same phone number.  That is likely what is causing that to happen.
    Thursday, June 14, 2007 3:47 PM
  • Hello i had the same error, then phone number for the subscriber acces and the Auto-Attendant must be 3 characters like 999 not 99

     

    And now it work fine .

    Tuesday, July 3, 2007 10:16 AM