locked
install RRS feed

  • Question

  •  

    Had to replace hard drive and when trying to install One Care on it there is a compatibility error. I have Vista installed. Is there something else I need to install on this platform?
    Tuesday, December 2, 2008 6:30 AM

Answers