Unable to find android device in debug->Attach Unity Debugger RRS feed

  • Question

  • Hello,

    I've been working on a mobile game using Unity for a while now and I've recently reached a point where i need to test and debug on a physical device. I've followed all the steps to set everything up, I'm able to build and install the app on my phone and find my device using the adb tools but when i try at use any IDE, Visual Studios 2015 is my main on, I am unable to find the debug process.

    I've tried multiple phones without any success and I've tried a different computer with success so it seems to be a software issue with my computer.

    Any assistance in getting this working would be greatly appreciated.


    Friday, January 13, 2017 2:15 AM


  • Hi Simmons 2.0,

    Since it is related to the specific Unity which has its own supported forum here:


    If possible, you could start a discussion there, so we could get the detailed support from the Unity forum experts directly, and then know that whether it has the specific requirement for the Unity debugging.



    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, January 16, 2017 8:59 AM