locked
Failing drive RRS feed

  • Question

  • I've been running an EX470 for over two years

    It had three drives

        disk 0: 500 gig
        disk 1: 500gig
        disk 2: 1  terrabyte

    6 days ago I added a 1.5 terrabyte drive that was purchased 3 months ago and had been running fine in a separate D-link NAS enclosure _ i had been running it there to help to find any hardware errors prior to moving it to WHS

    I added the drive as #3  and  then told WHS to remove drive #1 - this took around 6 hours to migrate and completed succesfully. At this point the new drive is 32% used.

    WHS ran ok for several days and did daily WHS backups and hourly straight copy backups during that time. Yesterday I got a warning that the new 1.5 terr drive was failing and I should run recover - which seemed to be ok. However an hour later I was getting warnings again and WHS was unusable.

    I powered off and restarted today and at first glance there are no errors. I seem to be able to access recent backups. However, when I go to Server Storage it starts calculating  free space and sits there "calculating sizes"

    I'm not sure if there is a real hardware problems with the new drive and it should be replaced - funny since it was running ok in the NAS.

     

     

     

    Sunday, March 28, 2010 2:51 AM

All replies

  • I've been running an EX470 for over two years

    It had three drives

        disk 0: 500 gig
        disk 1: 500gig
        disk 2: 1  terrabyte

    6 days ago I added a 1.5 terrabyte drive that was purchased 3 months ago and had been running fine in a separate D-link NAS enclosure _ i had been running it there to help to find any hardware errors prior to moving it to WHS

    I added the drive as #3  and  then told WHS to remove drive #1 - this took around 6 hours to migrate and completed succesfully. At this point the new drive is 32% used.

    WHS ran ok for several days and did daily WHS backups and hourly straight copy backups during that time. Yesterday I got a warning that the new 1.5 terr drive was failing and I should run recover - which seemed to be ok. However an hour later I was getting warnings again and WHS was unusable.

    I powered off and restarted today and at first glance there are no errors. I seem to be able to access recent backups. However, when I go to Server Storage it starts calculating  free space and sits there "calculating sizes"

    I'm not sure if there is a real hardware problems with the new drive and it should be replaced - funny since it was running ok in the NAS. 


    You might want to start by running chkdsk /r on each drive in your server.
    Sunday, March 28, 2010 6:13 AM
    Moderator