locked
Sharing Files and Printer between my Home Network RRS feed

  • Question

  • Hello.

    I have an home network of PCs ( Windows XP professionnel and Windows Media Center).

    I was able to process files and printer sharing throught my Wordgroup, but since i installed Windows Live OneCare on each of these PCs,
    i am not able to share files and printer anymore. Even after doing all setups Windows Live OneCare's help is listing.

    My PCs are connected to a Linksys wireless router.

    Thanks for your help.

    Frank Rob
    Sunday, January 4, 2009 10:54 PM

Answers

  • I'm moving this to the Firewall topic folder as it is a firewall issue.

    The following should resolve your sharing issue.
     

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

     

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, January 5, 2009 2:24 PM
    Moderator

All replies

  • Hello Frank, have you enabled file and printer sharing in the advanced settings of the One Care firewall?
    Jim
    Sunday, January 4, 2009 11:55 PM
    Moderator
  • I'm moving this to the Firewall topic folder as it is a firewall issue.

    The following should resolve your sharing issue.
     

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

     

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, January 5, 2009 2:24 PM
    Moderator