locked
Validation RRS feed

  • Question

  • All was OK, untill I added memory to increase to 4Gb, as 1Gb is not enough for this hungry beast

    Also replaced sound card as the old was not compatable

     

    A week later it tells me it's not genuine, I wish MS would stop using its customers as guinea pigs, This PC is meant to make my life easier.

     

    DR is below, please advise

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-2H8WR-QH2GR-VR8RK
    Windows Product Key Hash: Ek0Fb3jSbz2kHe59bzPcsm3AoiE=
    Windows Product ID: 89587-OEM-7300551-91209
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 7accb1bf-8acf-4300-8c88-9e2c31eb9440
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>7accb1bf-8acf-4300-8c88-9e2c31eb9440</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-VR8RK</PKey><PID>89587-OEM-7300551-91209</PID><PIDType>3</PIDType><SID>S-1-5-21-3931865560-684172985-3844689341</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0506    </Version><SMBIOSVersion major="2" minor="3"/><Date>20060116000000.000000+000</Date></BIOS><HWID>C9313507018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65573</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, May 28, 2007 12:12 PM

Answers

  •  

    Please try this: 

     

     Open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter). 

     

     If you get the following message:

     

     "The Software Licensing service is starting.
        The Software Licensing service was started successfully."

     

     try validating again.  You can do that by clicking "Validate Windows" here: http://www.microsoft.com/genuine/

     

     If you get a different message please run a disk check and then run (no quotes) "sfc /scannow" in an elevated Command Prompt.  And then try validating again.

     

     Thank you!

    Tuesday, June 5, 2007 12:44 AM

All replies

  • It looks like you're Genuine.  

     

    Can you tell me what error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Thanks!

    Wednesday, May 30, 2007 5:40 PM
  • Hope that helps 0x80070426]
    Saturday, June 2, 2007 5:04 AM
  •  

    Please try this: 

     

     Open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter). 

     

     If you get the following message:

     

     "The Software Licensing service is starting.
        The Software Licensing service was started successfully."

     

     try validating again.  You can do that by clicking "Validate Windows" here: http://www.microsoft.com/genuine/

     

     If you get a different message please run a disk check and then run (no quotes) "sfc /scannow" in an elevated Command Prompt.  And then try validating again.

     

     Thank you!

    Tuesday, June 5, 2007 12:44 AM