none
Google Error -404 Not Found - The requested URL / Was not found on this server

    Question

  • I have Windows 7 - 32. I installed an ad-aware that came with Google Tolbar. I verified that when trying to go to a certain site (*.net), it appeared the message "Google Error - 404 Not Found." I uninstalled the two referred programs but it continues to appear that message. No there is any problem with the site in subject because the other computers are going to the same with all the easiness. What will have been altered it and as I can restore the situation?

    • Moved by Whosane002 Tuesday, February 23, 2010 11:47 PM (From:MSDN, TechNet, and Expression Profile Feedback)
    Tuesday, February 23, 2010 3:37 AM

Answers

  • Hello,

     

    Thank you for your post!  Unfortunately I am not able to determine which forum or newsgroup is best suited for your question at hand.  Can you provide me a little more detail in regards to the product or technology you are inquiring about?

    Thanks & regards,


    Ashawani Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Marked as answer by FPais Thursday, February 25, 2010 8:56 PM
    Wednesday, February 24, 2010 8:34 PM
    Moderator

All replies

  • Hello,

     

    Thank you for your post!  Unfortunately I am not able to determine which forum or newsgroup is best suited for your question at hand.  Can you provide me a little more detail in regards to the product or technology you are inquiring about?

    Thanks & regards,


    Ashawani Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Marked as answer by FPais Thursday, February 25, 2010 8:56 PM
    Wednesday, February 24, 2010 8:34 PM
    Moderator
  • Hello
    Thank you for your interest.
    This problem is with the siye www.piratatuga.net... In December I had this problem when I installed a tuner of the windows (Magix). I don't know if it was for me to have uninstalled the tuner if for Microsoft to have done in that date a big updating, the truth is that the mistake disappeared in that height. Now, because the pc was something slow, I installed Ad-Aware, Toolbar of Google and SpeedUpMyPc. After the occurrence, I uninstalled Ad-Aware and the products of Google. Everything continued in the same. I installed Spyware Terminator later in that, surprisingly, Crawier informs that the site in reference is safe. So much for Explorer as for Firefox, it appears the warning soon in cause.
    I work with Windows 7, Home Premiun to 32 b... I think that an any program disabled or it altered something, only that I don't know what... The problem is in my PC, since no there is any problem with the site because I am going there easily in another computer...
    Thank you for the attention.
    FPais
    Thursday, February 25, 2010 9:11 PM