"An unauthorised change was made", now win update, defender and my antivirus software won;t update RRS feed

  • Question

  • Hi
    I got an error saying an unauthorised chage was made.  Now, windos updater, defender and my antivirus (Avira AntiVir) won't update. 

    I've tried to revalidate via microsoft.com/genuine but that refuses to work as well!!

    Also, I've tried to run the genuine diagnostics tool but internet explorer gives me a 404 error when following the link in the before you post topic!!!

    Please help!!
    Wednesday, December 3, 2008 7:31 PM


All replies

  • Chris,

    Thank you for visiting the Genuine Advantage forum. Recently we have seen several posts from people who have become victims. If you are a victim, I will provide information for you to file a piracy report. The Genuine Advantage forum is here to help protect you, our valued customer. It is important for people like you to report a piracy case who have become a victim to assist in stopping unscrupulous business practices. 

    Please follow the steps below as it could resolve your issue. If need be, provide us with additional information to determine the cause of this issue.

    Make sure you are logged on as an Administrator.

    Confirm you are using the most current version of Genuine Advantage by clicking Validate Windows on the website below:


    If the above steps do not resolve your issue, continue below.

    Please run the Microsoft Genuine Advantage Diagnostic Test (MGADT) so that I may analyze the results.

    By clicking the link below, you will download the MGADT.  Then click the Run button. Then click the Run button again. Then click the Continue button to perform the diagnostic. The Windows tab should show, click the Copy button to paste your report to the clipboard.  Then paste the report into a New Post on this Forum by adding a post in it and pressing Ctrl V (to paste the text). Clicking the OK button will clear the Diagnostic window. Here is the download link:


    Please tell us about the Certificate of Authenticity (COA) for your copy of Windows Vista.

    1. What edition/version of Windows XP is titled?

    ·         Home Basic

    ·         Home Premium 

    ·         Business

    ·         Ultimate

    2. Does it read "OEM Software" or "OEM Product" in black lettering?

    3. Or, does it have the computer manufacturer's name in black lettering?

    4. Please provide the customer scenario you are experiencing.

    5. DO NOT post the Product Key. 

    Not sure what to look for, see this page to reference your COA:


    NOTE: The data collected with the MGADT does NOT contain any information that can personally identify you. The information can be fully reviewed, by you, before being posted.

    Thank you for your participation here on the Genuine Advantage forum. We look forward to working with you.

    Stephen Holm, MS
    WGA Forum Manager

    Stephen Holm
    Wednesday, December 3, 2008 8:08 PM
  • Hi
    I'm running vista home premium 32 bit

    The c of a does not read OEM or OEM Product in black lettering (indeed these phrases are not quoted ANYWHERE)

    The manufacturer's name (Packard Bell) is in black letters

    As I said in my original post, the microsoft.com/genuine page WILL NOT WORK (error 0x80080296)

    And http://go.microsoft.com/fwlink/?linkid=52012 this link also WILL NOT WORK!!

    Sorry, should have mentioned before that I have been using vista for approx 18 months with no issues whatsoever until this week when this error started ocurring.  I have not installed or uninstalled anything in this time
    Wednesday, December 3, 2008 8:17 PM
  • Chris,

    Tell me a little more about the computer. Where did you purchase the computer? Was Vista already installed on the system? Did you purchase Vista and perform an upgrade from the already running operating system which was previously installed? 

    Also please try and re-run the MGA Diagnostic tool. If you are running any firewalls turn them off temp. and see if that makes any difference.

    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Wednesday, December 3, 2008 8:28 PM
  • The PC came from PC World I believe - I'm not entirely sure as it was provided by my insurance company after my old machine was stolen.  Windows vista was pre-installed on the new machine.

    I've tried the MGA tool again with windows firewall off, all I get is the "Internet Explorer cannot find the website" error page
    Wednesday, December 3, 2008 9:14 PM
  • Chris,

    Please read mdzakk and Dan at IT Associates steps located here

    Should this not work then I would recommend opening a support request below: 



    Thank you again Chris,

    Stephen Holm, MS
    WGA Forum Manager

    Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, December 3, 2008 10:49 PM
    Wednesday, December 3, 2008 10:49 PM