locked
CRM13 for Outlook13: Reading Pane contains little information. RRS feed

  • Question

  • Hi,

    I have an annoying problem that seems to be isolated to just me. When I have my Activities-meny open, the Reading Pane contains just a small amount of information:


    I have a new laptop now and the reading pane worked just fine before. The Empty-field displayed more information before. I checked the "Customize Reading Pane" and the fields were not on the "Displayed Section" side so I moved all the the fields to the right side:


     I clicked "Ok" and the problem would be solved right? Well, wrong. The settings don't stick and the reading pane is still empty. When entering the "Customize Reading Pane" again, all the fields are back on the left side (Available Sections).

    This problem is quite irritating since I used the reading pane a lot.

    Any suggestions?


    My system:

    • Windows 8
    • CRM 2013
    • Outlook 2013


    • Edited by Glenn_83 Thursday, January 30, 2014 9:53 AM
    Thursday, January 30, 2014 9:52 AM

Answers

  • Hi Glenn,

    I had the same issue and I managed to fix it. I am not sure if it would work for you but the fix sounds very silly. As per your above screen I moved all the available sections to the displayed sections and hit the reset button continously probably for like 10 times. Once they were there the setting remained unchanged. This worked for one of my colleagues as well. As mentioned earlier I am not sure if it will work for you, but worth trying :)

    • Marked as answer by Glenn_83 Wednesday, February 5, 2014 10:13 AM
    • Unmarked as answer by Glenn_83 Wednesday, February 5, 2014 10:19 AM
    • Proposed as answer by Eranger Sunday, February 9, 2014 9:58 PM
    • Marked as answer by Glenn_83 Monday, March 10, 2014 1:39 PM
    Tuesday, February 4, 2014 3:30 AM

All replies

  • Hi Glenn,

    I had the same issue and I managed to fix it. I am not sure if it would work for you but the fix sounds very silly. As per your above screen I moved all the available sections to the displayed sections and hit the reset button continously probably for like 10 times. Once they were there the setting remained unchanged. This worked for one of my colleagues as well. As mentioned earlier I am not sure if it will work for you, but worth trying :)

    • Marked as answer by Glenn_83 Wednesday, February 5, 2014 10:13 AM
    • Unmarked as answer by Glenn_83 Wednesday, February 5, 2014 10:19 AM
    • Proposed as answer by Eranger Sunday, February 9, 2014 9:58 PM
    • Marked as answer by Glenn_83 Monday, March 10, 2014 1:39 PM
    Tuesday, February 4, 2014 3:30 AM
  • Holy cow! It worked!

    Thank you ALOT and yes; the fix sounded really silly but it worked :)

    Whoa, I was a little too fast there. It seems the fix is only temp, I reverts back to the after a short period, even when I have saved the view but I think we're on the right track =/



    • Edited by Glenn_83 Wednesday, February 5, 2014 10:23 AM
    Wednesday, February 5, 2014 10:14 AM
  • Hello Glenn,

    It definitely worked for us and the setting was then permanent. May be just fiddle with that area and try your luck. Good luck !

    Wednesday, February 5, 2014 11:04 PM
  • Hi there,

    I fiddled long enough and pressed the Reset-button a million times and now it seems to be permanent. Thanks again :)

    Monday, March 10, 2014 1:39 PM