none
Map Point 2011 will not start RRS feed

  • Question

  • Hi
    I've installed Map Point North America 2011 but will not run.
    The splash screen appears but nothing is added to the event log until the process is cancelled.
    The PC is a Dell 3550 running Windows 7 Professional SP1, 64-bit with 4GB RAM.
    Office Professional 2010 32-bit is also installed.
    Tried running as Administrator, installing with virus checker off, removing the Tablet PC Components, stopping the Digital Persona Authentication Service and Validity VCS Fingerprint Service.
    Any other ideas?
    Shel
    Tuesday, August 30, 2011 5:01 AM

Answers

  • My MapPoint problem was fixed by disabling Authentication Services - Digital Persona using msconfig then rebooting.

    Stopping the service once it started was not sufficient to get MapPoint running.

    Thanks to everyone for their ideas.

    • Marked as answer by sh63 Monday, September 12, 2011 1:06 AM
    Monday, September 12, 2011 1:06 AM

All replies

  • Hi SH,

    I would, at this point, probably create a new user account and try to install and run MP there.


    Laptop GPS World
    Tuesday, August 30, 2011 9:48 AM
    Moderator
  • Thanks, I have tried another Administrator account.
    Tuesday, August 30, 2011 11:46 PM
  • Some users have reported such issue with MS Streets & Trips 2011 after installing SP1. Uninstalling SP1 apparently helped. Perhaps your installation of MS MapPoint 2011 is experiencing the same issue.
    Laptop GPS World
    Wednesday, August 31, 2011 9:50 AM
    Moderator
  • SP1 was integrated with Windows 7 Professional. There is no separate update to remove.
    • Marked as answer by sh63 Monday, September 12, 2011 1:03 AM
    • Unmarked as answer by sh63 Monday, September 12, 2011 1:03 AM
    Thursday, September 1, 2011 1:01 AM
  • My MapPoint problem was fixed by disabling Authentication Services - Digital Persona using msconfig then rebooting.

    Stopping the service once it started was not sufficient to get MapPoint running.

    Thanks to everyone for their ideas.

    • Marked as answer by sh63 Monday, September 12, 2011 1:06 AM
    Monday, September 12, 2011 1:06 AM
  • Exact same issue, exact same solution, determined by

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    http://support.microsoft.com/kb/929135/

     

    so does anyone know what this authentication service actually is?

     

     

     

    Tuesday, October 11, 2011 5:43 PM
  • Try KB2643882 - http://support.microsoft.com/kb/2643882 - it works wonders! ;-)
    • Proposed as answer by donmeek Tuesday, January 17, 2012 5:33 AM
    Tuesday, January 17, 2012 1:52 AM