locked
RESTORE- Unable to Log in RRS feed

  • Question

  • Restore is installed- and runs fine until I need to enter User Name and password. I have 2 user accounts: the default Administrator- and Chris. Both have Administrator privileges. I am able every time to use Chris and password to access SERVER using connector- and on the SERVER machine itself. But not when using RESTORE. I'm stumped! Any ideas?
    Thursday, March 29, 2012 6:13 PM

All replies

  • Can you give us a bit more information? A sequence of events that brought you to where you are now?

    Also, what is RESTORE? It's not a Windows Home Server component, at least not by that name...


    I'm not on the WHS team, I just post a lot. :)

    Thursday, March 29, 2012 7:20 PM
    Moderator
  • I am trying to restore an image/system drive- the entire drive. I have tried both the Client Computer Restore CD as well as the USB stick that can be created within WHS 2011. Both run fine with Full System Restore until I get to the LOG IN screen. It will not except my known good credentials, Chris as user (I do have Administrative priveledges)- and password. I've tried changing user name and/or password using Remote Desktop, and by using Control Panel/Users from the Remote Launcher plug-in. I can access SERVER everywhere except when using the System Restore. Quite odd...
    Thursday, March 29, 2012 7:28 PM
  • Thursday, March 29, 2012 7:31 PM
  • The only "credentials" you should be using with the Restore CD are the server administrator credentials. That would be the Administrator user, and the password you created for the server during setup.

    Also, creating users and changing permissions using anything except the dashboard isn't supported, and if you don't know what you're doing could have undesirable effects. In this case, just adding a user to the Administrators group on your server should be fairly harmless, except that that user will probably not be able to log in using the Remote Access web site.


    I'm not on the WHS team, I just post a lot. :)

    Thursday, March 29, 2012 7:49 PM
    Moderator
  • OK_ I went down to the SERVER pc- rebooted, alt-ctrl-Del, entered Administrator and password. Booted fine. Went back upstairs to computer that I am trying to restore an systrem C image. Typed in same items- again I get this message

    Thursday, March 29, 2012 8:04 PM
  • NOTE: the reason I rebooted the SERVER was to make absolutely sure that I am using the correct password!
    Thursday, March 29, 2012 8:15 PM
  • Hmmm- Just discovered that the screen that immediately precedes the above screenshot says that Multiple Servers were found. But the drop-down just shows one. And I only have one. What to do?

    Thursday, March 29, 2012 8:48 PM
  • I decided to remove the Connector from the computer where I wanted to restore Drive C. After removing it, I was not able to re-install it (Error 404). I think I know what happened. Yesterday I moved my web page to the SERVER. And I added a new site under IIS that uses Port 80. Does the Connector need Port 80 to install (http://server/connect)?

    Unfortunately I do not recall the exact settings for Bindings and Basic Settings for the Default site. Would someone post them for me? I may have changed them when I was trying to get my web page to work.

    I suspect that once I restore this, and get the Connector reinstalled, that I will be able to re-establish with the SERVER.

    Friday, March 30, 2012 5:11 AM
  • I am now certain that I screwed things up when I put my personal web pahe on SERVER. I have moved it back to the Windows 7 client where it previously lived. But I really hope that someone can take a second and post the default Bindings and Basic Settings for the default Site in IIS. Thank you in advance

    Friday, March 30, 2012 7:37 AM
  • Messing with IIS is not for the faint of heart as you can easily destroy your Server (he says helpfully!). It may be easier to do a Server re-installation at this stage but make sure you have all the data which resides on the same hard disk as the OS backed up elsewhere.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, March 30, 2012 11:48 AM
  • I was able to find a 3/13/12 backup (before I started screwing around with IIS)- and I used system restore Drive C. It works now. ALL is well. :-)


    • Edited by Rosemont60 Friday, March 30, 2012 7:42 PM
    Friday, March 30, 2012 7:42 PM