locked
Malware/Worm RRS feed

  • General discussion

  • CD ROMS not installing drivers. Installed and scanned with OneCare and a few others, No luck clearing whatever is blocking. Cannot even load new drivers downloaded for the CD ROMS, Not recognized hardware. Any ideas??

    • Changed type JimR1Moderator Monday, September 7, 2009 1:47 PM
    • Moved by JimR1Moderator Monday, September 7, 2009 1:48 PM Off topic. (From:Windows Live OneCare Anti-Spyware)
    Monday, September 7, 2009 7:03 AM

All replies

  • You might try the Windows XP newsgroups for help with this - http://www.microsoft.com/windowsxp/expertzone/newsgroups.mspx or the Vista forums if you are running Vista - http://social.answers.microsoft.com/Forums/en-US/category/windowsvista


    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Monday, September 7, 2009 2:25 PM
    Moderator
  • Afraid no help there. This is a Vista OS. The Bios sees the cd roms just fine. can boot from disk. Once windows comes up though the cdroms both go away and will not load the drivers, get a failed installation. I down loaded drivers for the spcific brands on the web and when i run the installs for these they are unable to locate the hardware.
    I have tried many times editing the registry and now see a bit of a difference in the listings for the drives. No longer has the word WORM in the descriptions. But still unable to get installed.
    I have run Norton 360, Macafee, Paretologic, Ad-Aware (this seems to see a problem, because it keeps freezing the app. But will not clean anything.) As well as several other freebies out there that promise to remove infections. Now have also tried this software from Microsoft and it even fails. Not a good showing folks.

    Frustrated.
    Monday, September 7, 2009 5:49 PM
  • See if this helps - http://support.microsoft.com/kb/314060
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Monday, September 7, 2009 8:19 PM
    Moderator
  • Hooray,, That did the trick. Thank you soooo much. been dealing with this on and off for the last couple weeks now. Refused to reinstall Vista and start over.. lol. Again my thanks. Have a great day.
    Monday, September 7, 2009 8:43 PM