locked
Can't connect to Dynamics CRM after Email Router install RRS feed

  • Question

  • Alright, I had Dynamics CRM 4.0 working great on Server 2003 until I installed the MAPI connector & email router.. As soon as I installed those, set it up and hit "Publish" I could no longer connect to Dynamics from port 5555 (it would just keep trying to load, but never display anything). Then I removed the email router deployment settings, re-published, checked again and still didn't work. I then uninstalled the email router, made sure the services were removed, restarted the computer, and still can't connect to Dynamics CRM.

    I found another post from a different site where the user seems to have the same issue, but no solution:

    http://www.eggheadcafe.com/software/aspnet/35501494/email-router-disabled-server.aspx

    Why would this happen, even after uninstalling the email router? What settings does it change? I checked IIS properties, checked SQL connections, checked Services to make sure they were all running, restarted computer & services - yet still can't connect to Dynamics.

    I'm at a loss for now, any suggestions?

    Monday, August 23, 2010 7:38 PM

Answers

All replies

  • I'm thinking this was coincidental but I could be wrong.

    Can you check the event viewer on the CRM server and see if any errors are logged.  You can also check the CRM Deployment Manager and ensure the Org & related Servers are enabled. 


    Regards, Donna

    Monday, August 23, 2010 8:18 PM
  • Been searching thru event log for an hour or so, unable to find any indications as to why this happened. All the servers are enabled in the CRM DeploymentManager, and I'm getting ready to restore my full hard-drive partition backup from yesterday.. Oh well, let's hope this backup restore works! Then I will try to install the email router again and hope it was just a fluke :)

    Monday, August 23, 2010 8:25 PM
  • Have you tried doing repair install of CRM.
    MSCRM Bing'd - http://bingsoft.wordpress.com
    Tuesday, August 24, 2010 7:40 PM
    Moderator