none
Is Autoroute 2011 compatible with Terminal Services? RRS feed

  • Question

  • There are two versions of Autoroute 2011  - Retail and Open licence. Are both of these versions compatible with Terminal Services?
    Tuesday, May 1, 2012 12:23 PM