none
Formated and lost product key code for office 2003 RRS feed

  • Question

  • Need help people!!!

    I had a dell tech reset my computer back to when I received my computer, this was great becasue I didn't have my OS disk, but what they didn't tell me is that I would loose product key codes and now I can not use my office 2003.

    I am working out of country and need to get have my office 2003 up and running. Is there anyway that I can have Microsoft

    look and my computer and validate it so that I can use office.

    Really in a binde here and need help.

    Thanks for you time

    Robert Pearce

     

    PS: Here is a copy of my Microsoft diagnostic tool

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-RVF66-GP7VM-8CFT3
    Windows Product Key Hash: tJB30tZY737ZFJYewUg2SpzsCb0=
    Windows Product ID: 76487-OEM-2211906-00825
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {5188D58B-17CB-4F1D-8759-3E995D978FC3}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-171-1_B4D0AA8B-784-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5188D58B-17CB-4F1D-8759-3E995D978FC3}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8CFT3</PKey><PID>76487-OEM-2211906-00825</PID><PIDType>2</PIDType><SID>S-1-5-21-4115581975-2893458581-3058618001</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 9300                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="3"/><Date>20050919000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>B9273207018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell</name><model>Dell INSPIRON I9300</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0150048383C9}"><LegitResult>104</LegitResult><Name>Microsoft Office Basic Edition 2003</Name><Ver>11</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, March 24, 2008 8:18 PM

Answers