locked
Can't complete validation - error 0x80080299 RRS feed

  • Question

  • I have a genuine copy of Windows, preinstalled at Dell, and it simply will not let me validate to get IE7. In fact, it all started when I reset my browser because of a persistent Google add-on error that kept shutting down my Internet Explorer.



    After resetting, it quit loading the windows update page. Just a blank page. Finding the reinstall page of IE7 pushed me into the validation page, I have been in hell. I have tried every fix I have seen in this forum that I can find to no avail. I do get the initial "Validation complete" only to find that it says click continue to finish validation and then getting Validation Error.



    {Why didn't my machine complete validation?

    You have encountered an unknown error. Please contact your local product support team for further assistance with this issue.

    [0x80080299]}


    Tried Dell forums for support - they sent me back here...



    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 76487-OEM-2211906-00102
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {B33C3941-53AF-4888-9BA2-B528EAE622F0}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_70AFE6BE-1170-800401f3_70AFE6BE-116-800401f3_63BB5E84-416-800401f3_E2AD56EA-221-800401f3_16E0B333-147-800401f3_70AFE6BE-1170-800401f3_70AFE6BE-116-800401f3_63BB5E84-416-800401f3_E2AD56EA-221-800401f3_16E0B333-80-800401f3_78155E4D-307-800401
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_B4D0AA8B-531-645_025D1FF3-171-1_70AFE6BE-1170-800401f3_70AFE6BE-116-800401f3_63BB5E84-416-800401f3_E2AD56EA-221-800401f3_16E0B333-80-800401f3_B4D0AA8B-911-800401f3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:



    Please please please - someone save me from insanity...





    Sunday, July 15, 2007 2:33 PM

Answers