locked
Trouble Validating RRS feed

  • Question

  • Ok, so basically I had a proper version of Windows XP Tablet Edition on my tablet pc. I ran into a virus, which led me to reformat my computer. I used a friends cd to install this, and tried to use the key I have under my laptop to register. It did not work, so I used one my friend provided. I am trying to change this to my real key, but I am having no luck. Any help would be greatly appreciated.

     

    By the Way:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid Product Key
    Detailed Status: N/A
    Windows Product Key: *****-*****-BQ8FT-696D7-GGRW8
    Windows Product Key Hash: lMzSCRrzqNNaDnz4Y/0T/CcHE6M=
    Windows Product ID: 76487-699-0297791-23651
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.tab
    ID: b51778df-65b6-414e-994c-de664c22db7a
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 8
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-469-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b51778df-65b6-414e-994c-de664c22db7a</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.tab</OS><PKey>*****-*****-*****-*****-GGRW8</PKey><PID>76487-699-0297791-23651</PID><PIDType>1</PIDType><SID>S-1-5-21-1220945662-1960408961-682003330</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite R20</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>Version 1.30</Version><SMBIOSVersion major="2" minor="4"/><Date>20060621000000.000000+000</Date></BIOS><HWID>64E23A07018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Friday, May 4, 2007 8:31 AM

Answers

  • Hackster,

     

    As you have discovered, the Product Key Updater Utility is not designed to work with Windows XP Tablet Edition, or Media Center Edition.

     

    Your freind's install CD installed a hacked and cracked copy of XP Pro volume with tablet features grafted onto it.

     

    You will have to do a clean installation of the edition of XP you want to install.  Please contact Toshiba customer support to inquire about purchasing a set of Recovery CDs/DVDs for your model of Satellite laptop.

    Friday, May 4, 2007 3:04 PM